Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.security.feature.feature.group,3.6.4.201503051146-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE Core (required) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.6.4.201503051146-RELEASE) Missing requirement: Spring IDE Core (required) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.6.4.201503051146-RELEASE) requires 'org.eclipse.wst.xml_ui.feature.feature.group 0.0.0' but it could not be found