Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.recommenders.snipmatch.rcp.feature.feature.group,2.4.8.v20170516-0903
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Code Recommenders Snipmatch 2.4.8.v20170516-0903 (org.eclipse.recommenders.snipmatch.rcp.feature.feature.group 2.4.8.v20170516-0903) Missing requirement: Code Recommenders Overrides?Completion UI 2.4.8.v20170516-0903 (org.eclipse.recommenders.overrides.rcp 2.4.8.v20170516-0903) requires 'bundle org.eclipse.jdt.core [3.9.0,4.0.0)' but it could not be found Cannot satisfy dependency: From: Code Recommenders for Java Developers 2.4.8.v20170516-0903 (org.eclipse.recommenders.rcp.feature.feature.group 2.4.8.v20170516-0903) To: org.eclipse.recommenders.overrides.rcp [2.4.8.v20170516-0903] Cannot satisfy dependency: From: Code Recommenders Snipmatch 2.4.8.v20170516-0903 (org.eclipse.recommenders.snipmatch.rcp.feature.feature.group 2.4.8.v20170516-0903) To: org.eclipse.recommenders.rcp.feature.feature.group [2.4.8,2.5.0)