Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.feature.feature.group,2.9.2.201205070117-RELEASE
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: SpringSource Tool Suite VMware Integration 2.9.2.201205071000-RELEASE (com.springsource.sts.vmware.feature.group 2.9.2.201205071000-RELEASE) Software currently installed: Shared profile 1.0.0.1495225592948 (SharedProfile_epp.package.jee 1.0.0.1495225592948) Only one of the following can be installed at once: Mylyn Task List 3.7.0.v20120319-0200 (org.eclipse.mylyn_feature.feature.jar 3.7.0.v20120319-0200) Mylyn Task List (Required) 3.4.3.v20110131-0100-e3x-7Z7f7AFBBoPbVQ7iNFebXJDypa (org.eclipse.mylyn_feature.feature.jar 3.4.3.v20110131-0100-e3x-7Z7f7AFBBoPbVQ7iNFebXJDypa) Mylyn Task List 3.7.1.v20120425-0100 (org.eclipse.mylyn_feature.feature.jar 3.7.1.v20120425-0100) Mylyn Task List (Required) 3.4.0.v20100608-0100-e3x (org.eclipse.mylyn_feature.feature.jar 3.4.0.v20100608-0100-e3x) Mylyn Task List (Required) 3.4.2.v20100916-0100-e3x-7Z7f77FBBoPbPQeUoFeZXJ8 (org.eclipse.mylyn_feature.feature.jar 3.4.2.v20100916-0100-e3x-7Z7f77FBBoPbPQeUoFeZXJ8) Cannot satisfy dependency: From: Shared profile 1.0.0.1495225592948 (SharedProfile_epp.package.jee 1.0.0.1495225592948) To: org.eclipse.mylyn_feature.feature.jar [3.4.3.v20110131-0100-e3x-7Z7f7AFBBoPbVQ7iNFebXJDypa] Cannot satisfy dependency: From: SpringSource Tool Suite (required) 2.9.2.201205071000-RELEASE (com.springsource.sts.feature.group 2.9.2.201205071000-RELEASE) To: org.springframework.ide.eclipse.mylyn.feature.feature.group [2.9.2,3.0.0) Cannot satisfy dependency: From: SpringSource Tool Suite VMware Integration 2.9.2.201205071000-RELEASE (com.springsource.sts.vmware.feature.group 2.9.2.201205071000-RELEASE) To: com.springsource.sts.feature.group [2.9.2,2.10.0) Cannot satisfy dependency: From: Mylyn Task List 3.7.0.v20120319-0200 (org.eclipse.mylyn_feature.feature.group 3.7.0.v20120319-0200) To: org.eclipse.mylyn_feature.feature.jar [3.7.0.v20120319-0200] Cannot satisfy dependency: From: Mylyn Task List 3.7.1.v20120425-0100 (org.eclipse.mylyn_feature.feature.group 3.7.1.v20120425-0100) To: org.eclipse.mylyn_feature.feature.jar [3.7.1.v20120425-0100] Cannot satisfy dependency: From: Spring IDE Mylyn Integration (optional) 2.9.2.201205070117-RELEASE (org.springframework.ide.eclipse.mylyn.feature.feature.group 2.9.2.201205070117-RELEASE) To: org.eclipse.mylyn_feature.feature.group 3.7.0