Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.openshift.express.feature.feature.group,2.4.1.Final-v20130327-0734-B143
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: JBoss OpenShift Tools 2.4.1.Final-v20130327-0734-B143 (org.jboss.tools.openshift.express.feature.feature.group 2.4.1.Final-v20130327-0734-B143) Software currently installed: Maven Integration for WTP 0.15.2.20120306-2040 (org.maven.ide.eclipse.wtp.feature.feature.group 0.15.2.20120306-2040) Missing requirement: Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.core 1.5.0.20140606-0033) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Missing requirement: Maven Integration for Eclipse 1.5.1.20150109-1820 (org.eclipse.m2e.core 1.5.1.20150109-1820) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Missing requirement: Maven Integration for Eclipse 1.5.2.20150413-2215 (org.eclipse.m2e.core 1.5.2.20150413-2215) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Missing requirement: Maven Integration for Eclipse 1.6.0.20150526-2032 (org.eclipse.m2e.core 1.6.0.20150526-2032) requires 'bundle org.eclipse.core.resources 3.9.0' but it could not be found Missing requirement: Maven Integration for Eclipse 1.6.1.20150625-2338 (org.eclipse.m2e.core 1.6.1.20150625-2338) requires 'bundle org.eclipse.osgi 3.10.0' but it could not be found Missing requirement: Maven Integration for Eclipse 1.6.2.20150902-0002 (org.eclipse.m2e.core 1.6.2.20150902-0002) requires 'bundle org.eclipse.osgi 3.10.0' but it could not be found Missing requirement: Maven Integration for Eclipse 1.7.0.20160603-1933 (org.eclipse.m2e.core 1.7.0.20160603-1933) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Only one of the following can be installed at once: Maven Integration for Eclipse JDT 1.6.1.20150625-2338 (org.eclipse.m2e.jdt 1.6.1.20150625-2338) Maven Integration for Eclipse JDT 1.6.0.20150526-2032 (org.eclipse.m2e.jdt 1.6.0.20150526-2032) Maven Integration for Eclipse JDT 1.6.2.20150902-0002 (org.eclipse.m2e.jdt 1.6.2.20150902-0002) Maven Integration for Eclipse JDT 1.5.0.20140606-0033 (org.eclipse.m2e.jdt 1.5.0.20140606-0033) Maven Integration for Eclipse JDT 1.5.1.20150109-1820 (org.eclipse.m2e.jdt 1.5.1.20150109-1820) Maven Integration for Eclipse JDT 1.4.0.20130601-0317 (org.eclipse.m2e.jdt 1.4.0.20130601-0317) Maven Integration for Eclipse JDT 1.5.2.20150413-2215 (org.eclipse.m2e.jdt 1.5.2.20150413-2215) Maven Integration for Eclipse JDT 1.1.0.20120530-0009 (org.eclipse.m2e.jdt 1.1.0.20120530-0009) Maven Integration for Eclipse JDT 1.2.0.20120903-1050 (org.eclipse.m2e.jdt 1.2.0.20120903-1050) Maven Integration for Eclipse JDT 1.4.1.20140328-1905 (org.eclipse.m2e.jdt 1.4.1.20140328-1905) Maven Integration for Eclipse JDT 1.7.0.20160603-1933 (org.eclipse.m2e.jdt 1.7.0.20160603-1933) Maven Integration for Eclipse JDT 1.3.0.20130129-0926 (org.eclipse.m2e.jdt 1.3.0.20130129-0926) Maven Integration for Eclipse JDT 1.3.1.20130219-1424 (org.eclipse.m2e.jdt 1.3.1.20130219-1424) Cannot satisfy dependency: From: Maven Integration for Eclipse 1.6.0.20150526-2032 (org.eclipse.m2e.core.ui 1.6.0.20150526-2032) To: bundle org.eclipse.m2e.core [1.6.0,1.7.0) Cannot satisfy dependency: From: Maven Integration for Eclipse 1.6.1.20150625-2338 (org.eclipse.m2e.core.ui 1.6.1.20150625-2338) To: bundle org.eclipse.m2e.core [1.6.0,1.7.0) Cannot satisfy dependency: From: Maven Integration for Eclipse 1.6.2.20150902-0002 (org.eclipse.m2e.core.ui 1.6.2.20150902-0002) To: bundle org.eclipse.m2e.core [1.6.0,1.7.0) Cannot satisfy dependency: From: Maven Integration for Eclipse (Editors) 1.5.1.20150109-1820 (org.eclipse.m2e.editor 1.5.1.20150109-1820) To: bundle org.eclipse.m2e.core [1.5.0,1.6.0) Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse 1.2.0.20120903-1050 (org.eclipse.m2e.feature.feature.group 1.2.0.20120903-1050) To: org.eclipse.m2e.jdt [1.2.0.20120903-1050] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse 1.3.0.20130129-0926 (org.eclipse.m2e.feature.feature.group 1.3.0.20130129-0926) To: org.eclipse.m2e.jdt [1.3.0.20130129-0926] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse 1.3.1.20130219-1424 (org.eclipse.m2e.feature.feature.group 1.3.1.20130219-1424) To: org.eclipse.m2e.jdt [1.3.1.20130219-1424] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse 1.4.0.20130601-0317 (org.eclipse.m2e.feature.feature.group 1.4.0.20130601-0317) To: org.eclipse.m2e.jdt [1.4.0.20130601-0317] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse 1.4.1.20140328-1905 (org.eclipse.m2e.feature.feature.group 1.4.1.20140328-1905) To: org.eclipse.m2e.jdt [1.4.1.20140328-1905] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.0.20140606-0033 (org.eclipse.m2e.feature.feature.group 1.5.0.20140606-0033) To: org.eclipse.m2e.core [1.5.0.20140606-0033] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.1.20150109-1820 (org.eclipse.m2e.feature.feature.group 1.5.1.20150109-1820) To: org.eclipse.m2e.editor [1.5.1.20150109-1820] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.2.20150413-2215 (org.eclipse.m2e.feature.feature.group 1.5.2.20150413-2215) To: org.eclipse.m2e.profiles.ui [1.5.2.20150413-2215] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.6.0.20150526-2032 (org.eclipse.m2e.feature.feature.group 1.6.0.20150526-2032) To: org.eclipse.m2e.refactoring [1.6.0.20150526-2032] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.6.1.20150625-2338 (org.eclipse.m2e.feature.feature.group 1.6.1.20150625-2338) To: org.eclipse.m2e.jdt [1.6.1.20150625-2338] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.6.2.20150902-0002 (org.eclipse.m2e.feature.feature.group 1.6.2.20150902-0002) To: org.eclipse.m2e.core.ui [1.6.2.20150902-0002] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.7.0.20160603-1933 (org.eclipse.m2e.feature.feature.group 1.7.0.20160603-1933) To: org.eclipse.m2e.lifecyclemapping.defaults [1.7.0.20160603-1933] Cannot satisfy dependency: From: Default Build Lifecycle Mapping Metadata 1.7.0.20160603-1933 (org.eclipse.m2e.lifecyclemapping.defaults 1.7.0.20160603-1933) To: bundle org.eclipse.m2e.core [1.7.0,1.8.0) Cannot satisfy dependency: From: Maven Profiles Management 1.5.0.20140606-0033 (org.eclipse.m2e.profiles.core 1.5.0.20140606-0033) To: bundle org.eclipse.m2e.core [1.5.0,1.6.0) Cannot satisfy dependency: From: Maven Profiles Management 1.5.1.20150109-1820 (org.eclipse.m2e.profiles.core 1.5.1.20150109-1820) To: bundle org.eclipse.m2e.core [1.5.0,1.6.0) Cannot satisfy dependency: From: Maven Profiles Management 1.5.2.20150413-2215 (org.eclipse.m2e.profiles.core 1.5.2.20150413-2215) To: bundle org.eclipse.m2e.core [1.5.0,1.6.0) Cannot satisfy dependency: From: Maven Profiles Management UI 1.5.2.20150413-2215 (org.eclipse.m2e.profiles.ui 1.5.2.20150413-2215) To: bundle org.eclipse.m2e.profiles.core [1.5.0,1.6.0) Cannot satisfy dependency: From: Maven Integration for Eclipse Refactoring 1.6.0.20150526-2032 (org.eclipse.m2e.refactoring 1.6.0.20150526-2032) To: bundle org.eclipse.m2e.core.ui [1.6.0,1.7.0) Cannot satisfy dependency: From: JBoss OpenShift Tools 2.4.1.Final-v20130327-0734-B143 (org.jboss.tools.openshift.express.feature.feature.group 2.4.1.Final-v20130327-0734-B143) To: org.eclipse.m2e.feature.feature.group 1.2.0.20120903-1050 Cannot satisfy dependency: From: Maven Integration for Eclipse WTP 0.15.2.20120306-2040 (org.maven.ide.eclipse.wtp 0.15.2.20120306-2040) To: bundle org.eclipse.m2e.jdt [1.0.0,1.2.0) Cannot satisfy dependency: From: Maven Integration for WTP 0.15.2.20120306-2040 (org.maven.ide.eclipse.wtp.feature.feature.group 0.15.2.20120306-2040) To: org.maven.ide.eclipse.wtp [0.15.2.20120306-2040]