Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.maven.jbosspackaging.feature.feature.group,1.4.0.Final-v20130326-2027-B145
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: JBoss Tools Maven Packaging Configurator 1.4.0.Final-v20130326-2027-B145 (org.jboss.tools.maven.jbosspackaging.feature.feature.group 1.4.0.Final-v20130326-2027-B145) Software currently installed: Maven Integration for WTP 0.15.2.20120306-2040 (org.maven.ide.eclipse.wtp.feature.feature.group 0.15.2.20120306-2040) Only one of the following can be installed at once: Maven Integration for Eclipse WTP 0.15.2.20120306-2040 (org.maven.ide.eclipse.wtp 0.15.2.20120306-2040) This version of m2e-wtp cannot be installed on top of the already installed m2eclipse-wtp. Uninstall the previous version of m2eclipse-wtp and try the install again. 0.17.0.20130212-1819 (org.maven.ide.eclipse.wtp 0.17.0.20130212-1819) Cannot satisfy dependency: From: m2e-wtp - Maven Integration for WTP (Incubation) 0.17.0.20130212-1819 (org.eclipse.m2e.wtp.feature.feature.group 0.17.0.20130212-1819) To: bundle org.maven.ide.eclipse.wtp [0.17.0.20130212-1819] Cannot satisfy dependency: From: JBoss Tools Maven Packaging Configurator 1.4.0.Final-v20130326-2027-B145 (org.jboss.tools.maven.jbosspackaging.feature.feature.group 1.4.0.Final-v20130326-2027-B145) To: org.eclipse.m2e.wtp.feature.feature.group 0.16.0 Cannot satisfy dependency: From: Maven Integration for WTP 0.15.2.20120306-2040 (org.maven.ide.eclipse.wtp.feature.feature.group 0.15.2.20120306-2040) To: org.maven.ide.eclipse.wtp [0.15.2.20120306-2040]