Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.webclipse.suite.feature.group,1.8.0.201705081341
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Webclipse Suite 1.8.0.201705081341 (com.genuitec.eclipse.webclipse.suite.feature.group 1.8.0.201705081341) Missing requirement: Webclipse Common Core Platform Utilities 13.0.2.201705050950 (com.genuitec.eclipse.core.common.platform 13.0.2.201705050950) requires 'bundle org.eclipse.core.runtime 3.10.0' but it could not be found Cannot satisfy dependency: From: MyEclipse Core 15.0.0.201705081336 (com.genuitec.eclipse.core 15.0.0.201705081336) To: bundle com.genuitec.eclipse.core.common.platform 13.0.2 Cannot satisfy dependency: From: Wizards 13.0.0.201701191646 (com.genuitec.eclipse.dashboard.wizards 13.0.0.201701191646) To: bundle com.genuitec.eclipse.core 0.0.0 Cannot satisfy dependency: From: Webclipse Core 1.8.0.201705081341 (com.genuitec.eclipse.webclipse.core.feature.feature.group 1.8.0.201705081341) To: com.genuitec.eclipse.dashboard.wizards [13.0.0.201701191646] Cannot satisfy dependency: From: Webclipse Emmet 1.8.0.201705081341 (com.genuitec.eclipse.webclipse.emmet.feature.feature.group 1.8.0.201705081341) To: com.genuitec.eclipse.webclipse.core.feature.feature.group 0.0.0 Cannot satisfy dependency: From: Webclipse Suite 1.8.0.201705081341 (com.genuitec.eclipse.webclipse.suite.feature.group 1.8.0.201705081341) To: com.genuitec.eclipse.webclipse.emmet.feature.feature.group [1.8.0.201705081341]