Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.ws.feature.feature.group,1.3.1.v20130112-0330-H156-Final
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: JBoss Tools Java Standard Tools 3.3.1.v20130102-1748-H95-Final (org.jboss.tools.jst.feature.feature.group 3.3.1.v20130102-1748-H95-Final) Software currently installed: Eclipse IDE for Java EE Developers 1.3.2.20110218-0812 (epp.package.jee 1.3.2.20110218-0812) Only one of the following can be installed at once: Default Text Editor 3.6.1.r361_v20100825-0800 (org.eclipse.ui.editors 3.6.1.r361_v20100825-0800) Default Text Editor 3.6.0.v20100520-0800 (org.eclipse.ui.editors 3.6.0.v20100520-0800) Default Text Editor 3.7.0.v20110928-1504 (org.eclipse.ui.editors 3.7.0.v20110928-1504) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.3.2.20110218-0812 (epp.package.jee 1.3.2.20110218-0812) To: org.eclipse.epp.package.jee.feature.feature.group [1.3.2.20110218-0812] Cannot satisfy dependency: From: Java EE IDE Feature 1.3.2.20110218-0812 (org.eclipse.epp.package.jee.feature.feature.group 1.3.2.20110218-0812) To: org.eclipse.platform.feature.group [3.6.2.r362_v20110210-9gF78Gs1FrIGnHDHWkEcopoN8AmxeZflGDGKQi] Cannot satisfy dependency: From: Eclipse Platform 3.6.2.r362_v20110210-9gF78Gs1FrIGnHDHWkEcopoN8AmxeZflGDGKQi (org.eclipse.platform.feature.group 3.6.2.r362_v20110210-9gF78Gs1FrIGnHDHWkEcopoN8AmxeZflGDGKQi) To: org.eclipse.ui.editors [3.6.1.r361_v20100825-0800] Cannot satisfy dependency: From: JBoss Tools Model 3.3.1.v20130102-1651-H83-Final (org.jboss.tools.common.model 3.3.1.v20130102-1651-H83-Final) To: bundle org.eclipse.ui.editors 3.7.0 Cannot satisfy dependency: From: JBoss Tools UI Plugin 3.3.1.v20130102-1651-H83-Final (org.jboss.tools.common.model.ui 3.3.1.v20130102-1651-H83-Final) To: bundle org.jboss.tools.common.model 0.0.0 Cannot satisfy dependency: From: CSS Editor Plug-in 3.3.1.v20130102-1748-H95-Final (org.jboss.tools.jst.css 3.3.1.v20130102-1748-H95-Final) To: bundle org.jboss.tools.common.model.ui 3.2.0 Cannot satisfy dependency: From: JBoss Tools Java Standard Tools 3.3.1.v20130102-1748-H95-Final (org.jboss.tools.jst.feature.feature.group 3.3.1.v20130102-1748-H95-Final) To: org.jboss.tools.jst.css [3.3.1.v20130102-1748-H95-Final]