Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.webclipse.slack.feature.feature.group,1.8.0.201705081341
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Webclipse JavaScript Debugger 1.8.0.201705081341 (com.genuitec.eclipse.webclipse.jsdebugger.feature.feature.group 1.8.0.201705081341) Software currently installed: MyEclipse 2017 CI 15.0.1.c0000009t201705100740 (package.8219-Cse-3417.windows.x86_64 15.0.1.c0000009t201705100740) Only one of the following can be installed at once: JavaScript Debugger Commons 1.8.0.201705101112 (com.genuitec.eclipse.common.jsdebugger.feature.feature.jar 1.8.0.201705101112) JavaScript Debugger Commons 1.8.0.201705081341 (com.genuitec.eclipse.common.jsdebugger.feature.feature.jar 1.8.0.201705081341) Cannot satisfy dependency: From: JavaScript Debugger Commons 1.8.0.201705081341 (com.genuitec.eclipse.common.jsdebugger.feature.feature.group 1.8.0.201705081341) To: com.genuitec.eclipse.common.jsdebugger.feature.feature.jar [1.8.0.201705081341] Cannot satisfy dependency: From: Webclipse JavaScript Debugger 1.8.0.201705081341 (com.genuitec.eclipse.webclipse.jsdebugger.feature.feature.group 1.8.0.201705081341) To: com.genuitec.eclipse.common.jsdebugger.feature.feature.group [1.8.0.201705081341] Cannot satisfy dependency: From: MyEclipse 2017 CI 15.0.1.c0000009t201705100740 (package.8219-Cse-3417.windows.x86_64 15.0.1.c0000009t201705100740) To: com.genuitec.eclipse.common.jsdebugger.feature.feature.jar [1.8.0.201705101112]