Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.feature.feature.group,2.9.2.201205070117-RELEASE
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Spring IDE AJDT Integration (optional) 2.9.2.201205070117-RELEASE (org.springframework.ide.eclipse.ajdt.feature.feature.group 2.9.2.201205070117-RELEASE) Software currently installed: Eclipse IDE for Java Developers 1.4.1.20110909-1818 (epp.package.java 1.4.1.20110909-1818) Only one of the following can be installed at once: Core Runtime 3.6.0.v20100505 (org.eclipse.core.runtime 3.6.0.v20100505) Core Runtime 3.8.0.v20120912-155025 (org.eclipse.core.runtime 3.8.0.v20120912-155025) Core Runtime 3.8.0.v20120521-2346 (org.eclipse.core.runtime 3.8.0.v20120521-2346) Core Runtime 3.7.0.v20110110 (org.eclipse.core.runtime 3.7.0.v20110110) Cannot satisfy dependency: From: Eclipse IDE for Java Developers 1.4.1.20110909-1818 (epp.package.java 1.4.1.20110909-1818) To: org.eclipse.epp.package.java.feature.feature.group [1.4.1.20110909-1818] Cannot satisfy dependency: From: AspectJ Development Tools Core 2.2.0.e36x-20111207-1200 (org.eclipse.ajdt.core 2.2.0.e36x-20111207-1200) To: bundle org.eclipse.core.runtime [3.6.0,3.7.0) Cannot satisfy dependency: From: AspectJ Development Tools Core 2.2.0.e36x-20120507-1400 (org.eclipse.ajdt.core 2.2.0.e36x-20120507-1400) To: bundle org.eclipse.core.runtime [3.6.0,3.7.0) Cannot satisfy dependency: From: EPP Java Package 1.4.1.20110909-1818 (org.eclipse.epp.package.java.feature.feature.group 1.4.1.20110909-1818) To: org.eclipse.platform.feature.group [3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK] Cannot satisfy dependency: From: Eclipse Platform 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK (org.eclipse.platform.feature.group 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK) To: org.eclipse.rcp.feature.group [3.7.1.r37x_v20110729-9DB5FmNFnFLSFCtLxnRfMqt15A4A] Cannot satisfy dependency: From: Eclipse RCP 3.7.1.r37x_v20110729-9DB5FmNFnFLSFCtLxnRfMqt15A4A (org.eclipse.rcp.feature.group 3.7.1.r37x_v20110729-9DB5FmNFnFLSFCtLxnRfMqt15A4A) To: org.eclipse.core.runtime [3.7.0.v20110110] Cannot satisfy dependency: From: Spring IDE AJDT Integration (optional) 2.9.2.201205070117-RELEASE (org.springframework.ide.eclipse.ajdt.feature.feature.group 2.9.2.201205070117-RELEASE) To: org.springframework.ide.eclipse.ajdt.ui.xref [2.9.2.201205070117-RELEASE] Cannot satisfy dependency: From: Spring IDE AOP Xref UI 2.9.2.201205070117-RELEASE (org.springframework.ide.eclipse.ajdt.ui.xref 2.9.2.201205070117-RELEASE) To: package org.eclipse.ajdt.core 0.0.0