Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.webclipse.navigation.feature.feature.group,1.8.0.201705081341
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Webclipse Suite 1.8.0.201705081341 (com.genuitec.eclipse.webclipse.suite.feature.group 1.8.0.201705081341) Software currently installed: Web Services Support for MyEclipse 14.0.1.c0000010t201609280128 (component.0470-xAp-1369.myeclipse_ws_module.windows.x86_64 14.0.1.c0000010t201609280128) Only one of the following can be installed at once: Webclipse REST 1.8.0.201705081341 (com.genuitec.eclipse.webclipse.rest.feature.feature.jar 1.8.0.201705081341) Webclipse REST 1.4.1.201609221556 (com.genuitec.eclipse.webclipse.rest.feature.feature.jar 1.4.1.201609221556) Cannot satisfy dependency: From: Webclipse REST 1.8.0.201705081341 (com.genuitec.eclipse.webclipse.rest.feature.feature.group 1.8.0.201705081341) To: com.genuitec.eclipse.webclipse.rest.feature.feature.jar [1.8.0.201705081341] Cannot satisfy dependency: From: Webclipse Suite 1.8.0.201705081341 (com.genuitec.eclipse.webclipse.suite.feature.group 1.8.0.201705081341) To: com.genuitec.eclipse.webclipse.rest.feature.feature.group [1.8.0.201705081341] Cannot satisfy dependency: From: Web Services Support for MyEclipse 14.0.1.c0000010t201609280128 (component.0470-xAp-1369.myeclipse_ws_module.windows.x86_64 14.0.1.c0000010t201609280128) To: com.genuitec.eclipse.webclipse.rest.feature.feature.jar [1.4.1.201609221556]