Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.webclipse.slack.feature.feature.group,1.8.0.201705081341
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Webclipse Slack Code Sharing 1.8.0.201705081341 (com.genuitec.eclipse.webclipse.slack.feature.feature.group 1.8.0.201705081341) Software currently installed: MyEclipse 2016 CI 14.0.1.c0000010t201609280128 (package.0470-xAp-1369.windows.x86_64 14.0.1.c0000010t201609280128) Only one of the following can be installed at once: Slack 1.4.1.201609221556 (com.genuitec.eclipse.webclipse.slack 1.4.1.201609221556) Slack 1.8.0.201705080937 (com.genuitec.eclipse.webclipse.slack 1.8.0.201705080937) Cannot satisfy dependency: From: Webclipse Slack Code Sharing 1.8.0.201705081341 (com.genuitec.eclipse.webclipse.slack.feature.feature.group 1.8.0.201705081341) To: com.genuitec.eclipse.webclipse.slack [1.8.0.201705080937] Cannot satisfy dependency: From: MyEclipse 2016 CI 14.0.1.c0000010t201609280128 (package.0470-xAp-1369.windows.x86_64 14.0.1.c0000010t201609280128) To: com.genuitec.eclipse.webclipse.slack [1.4.1.201609221556]