Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.acute.feature.feature.group,0.1.0.201703151621
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: ACute - C# edition in Eclipse IDE (Experimental) 0.1.0.201703151621 (org.eclipse.acute.feature.feature.group 0.1.0.201703151621) Missing requirement: Language Server Protocol client for Eclipse IDE (Incubation) 0.2.0.201703201342 (org.eclipse.lsp4e 0.2.0.201703201342) requires 'bundle org.eclipse.core.runtime 3.12.0' but it could not be found Missing requirement: Language Server Protocol client for Eclipse IDE (Incubation) 0.2.0.201705160849 (org.eclipse.lsp4e 0.2.0.201705160849) requires 'bundle org.eclipse.core.runtime 3.12.0' but it could not be found Cannot satisfy dependency: From: C# edition in Eclipse IDE 0.1.0.201703151621 (org.eclipse.acute 0.1.0.201703151621) To: bundle org.eclipse.lsp4e 0.1.0 Cannot satisfy dependency: From: ACute - C# edition in Eclipse IDE (Experimental) 0.1.0.201703151621 (org.eclipse.acute.feature.feature.group 0.1.0.201703151621) To: org.eclipse.acute [0.1.0.201703151621]