Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.google.cloud.tools.eclipse.suite.e45.feature.feature.group,1.1.0.201705161607
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Google Cloud Platform for Eclipse 4.5 and later 1.1.0.201705161607 (com.google.cloud.tools.eclipse.suite.e45.feature.feature.group 1.1.0.201705161607) Missing requirement: Cloud Tools For Eclipse App Engine Libraries Management 0.1.0.201705150919 (com.google.cloud.tools.eclipse.appengine.libraries 0.1.0.201705150919) requires 'package org.eclipse.m2e.core 0.0.0' but it could not be found Cannot satisfy dependency: From: Cloud Tools For Eclipse App Engine Libraries 0.1.0.201704031558 (com.google.cloud.tools.eclipse.appengine.libraries.ui 0.1.0.201704031558) To: package com.google.cloud.tools.eclipse.appengine.libraries 0.0.0 Cannot satisfy dependency: From: Google Cloud Platform for Eclipse 4.5 and later 1.1.0.201705161607 (com.google.cloud.tools.eclipse.suite.e45.feature.feature.group 1.1.0.201705161607) To: com.google.cloud.tools.eclipse.appengine.libraries.ui [0.1.0.201704031558]