Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.contrastsecurity.ide.eclipse.feature.feature.group,1.0.0.v20170501-1819
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: IDE plugin connecting to REST API 1.0.0.v20170501-1819 (com.contrastsecurity.ide.eclipse.feature.feature.group 1.0.0.v20170501-1819) Missing requirement: Contrast REST API SDK 1.0.0.v20170501-1819 (com.contrastsecurity.ide.rest.sdk 1.0.0.v20170501-1819) requires 'bundle org.apache.commons.io 2.2.0' but it could not be found Cannot satisfy dependency: From: IDE plugin connecting to REST API 1.0.0.v20170501-1819 (com.contrastsecurity.ide.eclipse.feature.feature.group 1.0.0.v20170501-1819) To: com.contrastsecurity.ide.rest.sdk [1.0.0.v20170501-1819]