Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.jboss.jbds.product.feature.feature.group,6.0.1.GA-v20130327-2052-B361
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: JBoss Developer Studio (Core Features) 6.0.1.GA-v20130327-2052-B361 (com.jboss.jbds.product.feature.feature.group 6.0.1.GA-v20130327-2052-B361) Software currently installed: Eclipse Java Web Developer Tools 3.3.2.v201112072049-7F7AFO7C25ToiIbpoiuW12GT78Mciy6W7iwuxaco (org.eclipse.jst.web_ui.feature.feature.group 3.3.2.v201112072049-7F7AFO7C25ToiIbpoiuW12GT78Mciy6W7iwuxaco) Only one of the following can be installed at once: Structured Source Editor 1.3.102.v201301162301 (org.eclipse.wst.sse.ui 1.3.102.v201301162301) Structured Source Editor 1.3.2.v201201041522 (org.eclipse.wst.sse.ui 1.3.2.v201201041522) Cannot satisfy dependency: From: JBoss Developer Studio (Core Features) 6.0.1.GA-v20130327-2052-B361 (com.jboss.jbds.product.feature.feature.group 6.0.1.GA-v20130327-2052-B361) To: org.jboss.tools.cdi.deltaspike.feature.feature.group [1.4.0.Final-v20130327-1556-B159] Cannot satisfy dependency: From: Eclipse Java Web Developer Tools 3.3.2.v201112072049-7F7AFO7C25ToiIbpoiuW12GT78Mciy6W7iwuxaco (org.eclipse.jst.web_ui.feature.feature.group 3.3.2.v201112072049-7F7AFO7C25ToiIbpoiuW12GT78Mciy6W7iwuxaco) To: org.eclipse.wst.ws_ui.feature.feature.group [3.3.2.v201112142348-7I7AFg1EtEoVFjz-98J1iuhhBz-uuWclgZtNHnEN] Cannot satisfy dependency: From: WST Web Services UI 3.3.2.v201112142348-7I7AFg1EtEoVFjz-98J1iuhhBz-uuWclgZtNHnEN (org.eclipse.wst.ws_ui.feature.feature.group 3.3.2.v201112142348-7I7AFg1EtEoVFjz-98J1iuhhBz-uuWclgZtNHnEN) To: org.eclipse.wst.xml_ui.feature.feature.group [3.3.2.v201112072049-7H7EFZ7DxumTmce4khcSkIiqoD8eDMKlT8Oz011P] Cannot satisfy dependency: From: Eclipse XML Editors and Tools 3.3.2.v201112072049-7H7EFZ7DxumTmce4khcSkIiqoD8eDMKlT8Oz011P (org.eclipse.wst.xml_ui.feature.feature.group 3.3.2.v201112072049-7H7EFZ7DxumTmce4khcSkIiqoD8eDMKlT8Oz011P) To: org.eclipse.wst.sse.ui [1.3.2.v201201041522] Cannot satisfy dependency: From: Deltaspike Core 1.4.0.Final-v20130327-1556-B159 (org.jboss.tools.cdi.deltaspike.core 1.4.0.Final-v20130327-1556-B159) To: bundle org.jboss.tools.common 0.0.0 Cannot satisfy dependency: From: Apache Deltaspike Tools 1.4.0.Final-v20130327-1556-B159 (org.jboss.tools.cdi.deltaspike.feature.feature.group 1.4.0.Final-v20130327-1556-B159) To: org.jboss.tools.cdi.deltaspike.core [1.4.0.Final-v20130327-1556-B159] Cannot satisfy dependency: From: JBoss Tools Common 3.4.0.Final-v20130327-0606-B69 (org.jboss.tools.common 3.4.0.Final-v20130327-0606-B69) To: bundle org.eclipse.wst.sse.ui 1.3.100