Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.hibernate.eclipse.feature.feature.group,5.1.4.v20170413-1729
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: JBoss OpenShift 3 Tools 3.3.3.v20170511-1321 (org.jboss.tools.openshift.feature.feature.group 3.3.3.v20170511-1321) Software currently installed: m2e - Maven Integration for Eclipse (includes Incubating components) 1.7.0.20160603-1933 (org.eclipse.m2e.feature.feature.group 1.7.0.20160603-1933) Only one of the following can be installed at once: Maven Integration for Eclipse Launching 1.7.0.20160603-1933 (org.eclipse.m2e.launching 1.7.0.20160603-1933) Maven Integration for Eclipse Launching 1.7.1.20161104-1805 (org.eclipse.m2e.launching 1.7.1.20161104-1805) Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.7.0.20160603-1933 (org.eclipse.m2e.feature.feature.group 1.7.0.20160603-1933) To: org.eclipse.m2e.launching [1.7.0.20160603-1933] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.7.1.20161104-1805 (org.eclipse.m2e.feature.feature.group 1.7.1.20161104-1805) To: org.eclipse.m2e.launching [1.7.1.20161104-1805] Cannot satisfy dependency: From: JBoss OpenShift 3 Tools 3.3.3.v20170511-1321 (org.jboss.tools.openshift.feature.feature.group 3.3.3.v20170511-1321) To: org.eclipse.m2e.feature.feature.group 1.7.1.20161104-1805