Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
io.github.jhipster.jdl.feature.feature.group,1.2.0
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: JHipster IDE Feature 1.2.0 (io.github.jhipster.jdl.feature.feature.group 1.2.0) Missing requirement: io.github.jhipster.jdl 1.2.0 (io.github.jhipster.jdl 1.2.0) requires 'bundle org.eclipse.core.commands 3.7.0' but it could not be found Cannot satisfy dependency: From: JHipster IDE Feature 1.2.0 (io.github.jhipster.jdl.feature.feature.group 1.2.0) To: io.github.jhipster.jdl [1.2.0]