Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.tigris.subversion.clientadapter.feature.feature.group,1.10.3
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Subversion Client Adapter (Required) 1.10.3 (org.tigris.subversion.clientadapter.feature.feature.group 1.10.3) Software currently installed: Subclipse 4.2.2.201612131538 (org.tigris.subversion.subclipse.feature.group 4.2.2.201612131538) Only one of the following can be installed at once: Subversion Client Adapter 1.9.4.2 (org.tigris.subversion.clientadapter 1.9.4.2) Subversion Client Adapter 1.10.3 (org.tigris.subversion.clientadapter 1.10.3) Cannot satisfy dependency: From: Subversion Client Adapter (Required) 1.10.3 (org.tigris.subversion.clientadapter.feature.feature.group 1.10.3) To: org.tigris.subversion.clientadapter [1.10.3] Cannot satisfy dependency: From: Subclipse 4.2.2.201612131538 (org.tigris.subversion.subclipse.feature.group 4.2.2.201612131538) To: org.tigris.subversion.clientadapter [1.9.4.2]