Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.hibernate.eclipse.feature.feature.group,3.5.1.v20130102-1835-H100-Final
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Hibernate Tools 3.5.1.v20130102-1835-H100-Final (org.hibernate.eclipse.feature.feature.group 3.5.1.v20130102-1835-H100-Final) Software currently installed: MyEclipse 10 (Profile) 2.0.0.0000000001 (com.poweredbypulse.profile-0-rb-5513151-1467624828171 2.0.0.0000000001) Only one of the following can be installed at once: MyEclipse Hibernate XML UI 2.0.0.me201211011550 (org.jboss.tools.hibernate.xml.ui 2.0.0.me201211011550) Hibernate 3.0 XML UI 3.5.1.v20130102-1835-H100-Final (org.jboss.tools.hibernate.xml.ui 3.5.1.v20130102-1835-H100-Final) Cannot satisfy dependency: From: MyEclipse Base 10.7.0.me201302031636 (com.genuitec.myeclipse.base.feature.group 10.7.0.me201302031636) To: org.jboss.tools.hibernate.xml.ui [2.0.0.me201211011550] Cannot satisfy dependency: From: MyEclipse Enterprise Workbench 10.7.0.me201302031636 (com.genuitec.myeclipse.enterprise.workbench.feature.group 10.7.0.me201302031636) To: com.genuitec.myeclipse.base.feature.group [10.7.0.me201302031636] Cannot satisfy dependency: From: MyEclipse 10 (Profile) 2.0.0.0000000001 (com.poweredbypulse.profile-0-rb-5513151-1467624828171 2.0.0.0000000001) To: com.genuitec.myeclipse.enterprise.workbench.feature.group [9.0.0,11.0.0) Cannot satisfy dependency: From: Hibernate Tools 3.5.1.v20130102-1835-H100-Final (org.hibernate.eclipse.feature.feature.group 3.5.1.v20130102-1835-H100-Final) To: org.jboss.tools.hibernate.xml.ui [3.5.1.v20130102-1835-H100-Final]