Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.feature.feature.group,2.9.2.201205070117-RELEASE
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Spring IDE AJDT Integration (optional) 2.9.2.201205070117-RELEASE (org.springframework.ide.eclipse.ajdt.feature.feature.group 2.9.2.201205070117-RELEASE) Software currently installed: Eclipse Platform 3.7.0.debbuild (org.eclipse.platform.ide 3.7.0.debbuild) Only one of the following can be installed at once: Debug Core 3.7.100.dist (org.eclipse.debug.core 3.7.100.dist) Debug Core 3.7.1.v20111129-2031 (org.eclipse.debug.core 3.7.1.v20111129-2031) Debug Core 3.7.0.v20110518 (org.eclipse.debug.core 3.7.0.v20110518) Debug Core 3.6.0.v20100519 (org.eclipse.debug.core 3.6.0.v20100519) Cannot satisfy dependency: From: AspectJ Development Tools 2.2.0.e36x-20111207-1200 (org.eclipse.ajdt.feature.group 2.2.0.e36x-20111207-1200) To: org.eclipse.debug.core [3.6.0,3.7.0) Cannot satisfy dependency: From: AspectJ Development Tools 2.2.0.e36x-20120507-1400 (org.eclipse.ajdt.feature.group 2.2.0.e36x-20120507-1400) To: org.eclipse.debug.core [3.6.0,3.7.0) Cannot satisfy dependency: From: Eclipse Platform 3.8.1.dist-A8F8_IVVG4WVSPmeRoJgU5j9DVVo8nAGcMPL9 (org.eclipse.platform.feature.group 3.8.1.dist-A8F8_IVVG4WVSPmeRoJgU5j9DVVo8nAGcMPL9) To: org.eclipse.debug.core [3.7.100.dist] Cannot satisfy dependency: From: Eclipse Platform 3.7.0.debbuild (org.eclipse.platform.ide 3.7.0.debbuild) To: org.eclipse.platform.feature.group [3.8.1.dist-A8F8_IVVG4WVSPmeRoJgU5j9DVVo8nAGcMPL9] Cannot satisfy dependency: From: Spring IDE AJDT Integration (optional) 2.9.2.201205070117-RELEASE (org.springframework.ide.eclipse.ajdt.feature.feature.group 2.9.2.201205070117-RELEASE) To: org.eclipse.ajdt.feature.group 0.0.0