Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.maven.jbosspackaging.feature.feature.group,1.4.0.Final-v20130326-2027-B145
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Hibernate Tools 3.6.0.Final-v20130327-1513-B111 (org.hibernate.eclipse.feature.feature.group 3.6.0.Final-v20130327-1513-B111) Software currently installed: Maven Support for MyEclipse 11.0.2.c0000025t201309110828 (component.me-pro-11-ea.myeclipse_maven_module.windows.x86_64 11.0.2.c0000025t201309110828) Only one of the following can be installed at once: MyEclipse Hibernate JDT Integration 3.2.4.CR1-me201302201832 (org.hibernate.eclipse.jdt.ui 3.2.4.CR1-me201302201832) Hibernate JDT Integration 3.6.0.Final-v20130327-1513-B111 (org.hibernate.eclipse.jdt.ui 3.6.0.Final-v20130327-1513-B111) Cannot satisfy dependency: From: Maven Support for MyEclipse 11.0.2.c0000025t201309110828 (component.me-pro-11-ea.myeclipse_maven_module.windows.x86_64 11.0.2.c0000025t201309110828) To: org.hibernate.eclipse.jdt.ui [3.2.4.CR1-me201302201832] Cannot satisfy dependency: From: Hibernate Tools 3.6.0.Final-v20130327-1513-B111 (org.hibernate.eclipse.feature.feature.group 3.6.0.Final-v20130327-1513-B111) To: org.hibernate.eclipse.jdt.ui [3.6.0.Final-v20130327-1513-B111]