Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.ide.eclipse.freemarker.feature.feature.group,1.2.0.v20130102-1731-H97-Final
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: JBoss Maven Portlet Configurator 1.3.2.v20130112-0608-H143-Final (org.jboss.tools.maven.portlet.feature.feature.group 1.3.2.v20130112-0608-H143-Final) Software currently installed: Oracle GlassFish Server Tools 1.7.3.201106201340 (oracle.eclipse.tools.helios.glassfish.feature.group 1.7.3.201106201340) Only one of the following can be installed at once: Eclipse IDE UI 3.6.1.M20100825-0800 (org.eclipse.ui.ide 3.6.1.M20100825-0800) Eclipse IDE UI 3.6.0.I20100601-0800 (org.eclipse.ui.ide 3.6.0.I20100601-0800) Eclipse IDE UI 3.6.2.M20101201-0800 (org.eclipse.ui.ide 3.6.2.M20101201-0800) Eclipse IDE UI 3.7.0.v20110928-1505 (org.eclipse.ui.ide 3.7.0.v20110928-1505) Cannot satisfy dependency: From: Oracle GlassFish Server Tools 3.2.3.201106201340 (oracle.eclipse.tools.glassfish 3.2.3.201106201340) To: bundle org.eclipse.ui.ide [3.6.0,3.7.0) Cannot satisfy dependency: From: Oracle GlassFish Server Tools 1.7.3.201106201340 (oracle.eclipse.tools.helios.glassfish.feature.group 1.7.3.201106201340) To: oracle.eclipse.tools.glassfish [3.2.3.201106201340] Cannot satisfy dependency: From: JBoss Tools Model 3.3.1.v20130102-1651-H83-Final (org.jboss.tools.common.model 3.3.1.v20130102-1651-H83-Final) To: bundle org.eclipse.ui.ide 3.7.0 Cannot satisfy dependency: From: JBoss Maven Portlet Configurator 1.3.2.v20130112-0608-H143-Final (org.jboss.tools.maven.portlet 1.3.2.v20130112-0608-H143-Final) To: bundle org.jboss.tools.common.model 0.0.0 Cannot satisfy dependency: From: JBoss Maven Portlet Configurator 1.3.2.v20130112-0608-H143-Final (org.jboss.tools.maven.portlet.feature.feature.group 1.3.2.v20130112-0608-H143-Final) To: org.jboss.tools.maven.portlet [1.3.2.v20130112-0608-H143-Final]