Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jkiss.dbeaver.ext.mysql.feature.feature.group,2.1.43
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: DBeaver DB2 Extension 2.1.43 (org.jkiss.dbeaver.ext.db2.feature.feature.group 2.1.43) Missing requirement: DBeaver Core Plug-in 4.0.7 (org.jkiss.dbeaver.core 4.0.7) requires 'bundle org.eclipse.e4.ui.css.core 0.0.0' but it could not be found Cannot satisfy dependency: From: DBeaver Core 4.0.7 (org.jkiss.dbeaver.core.feature.feature.group 4.0.7) To: org.jkiss.dbeaver.core [4.0.7] Cannot satisfy dependency: From: DBeaver DB2 Extension 2.1.43 (org.jkiss.dbeaver.ext.db2.feature.feature.group 2.1.43) To: org.jkiss.dbeaver.core.feature.feature.group 0.0.0