Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.ws.feature.feature.group,1.3.1.v20130112-0330-H156-Final
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Seam Tools 3.3.0.v20130112-0336-H148-Final (org.jboss.tools.seam.feature.feature.group 3.3.0.v20130112-0336-H148-Final) Software currently installed: Eclipse IDE for Java EE Developers 1.3.2.20110301-1807 (epp.package.jee 1.3.2.20110301-1807) Only one of the following can be installed at once: Structured Source Editor 1.2.5.v201108191505 (org.eclipse.wst.sse.ui 1.2.5.v201108191505) Structured Source Editor 1.2.2.v201008232126 (org.eclipse.wst.sse.ui 1.2.2.v201008232126) Structured Source Editor 1.2.0.v201006030742 (org.eclipse.wst.sse.ui 1.2.0.v201006030742) Structured Source Editor 1.3.2.v201201041522 (org.eclipse.wst.sse.ui 1.3.2.v201201041522) Structured Source Editor 1.2.3.v201102102045 (org.eclipse.wst.sse.ui 1.2.3.v201102102045) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.3.2.20110301-1807 (epp.package.jee 1.3.2.20110301-1807) To: org.eclipse.epp.package.jee.feature.feature.group [1.3.2.20110301-1807] Cannot satisfy dependency: From: Java EE IDE Feature 1.3.2.20110301-1807 (org.eclipse.epp.package.jee.feature.feature.group 1.3.2.20110301-1807) To: org.eclipse.jpt.feature.feature.group 0.0.0 Cannot satisfy dependency: From: Dali Java Persistence Tools 2.3.0.v201005260000-7N7UEwFD3wTgbU_dxVnWV (org.eclipse.jpt.feature.feature.group 2.3.0.v201005260000-7N7UEwFD3wTgbU_dxVnWV) To: org.eclipse.jpt.jaxb.ui [1.0.0.v201006070001] Cannot satisfy dependency: From: Dali Java Persistence Tools 2.3.2.v201008242310-7N7UF75FD3wTgbUpoff0aT (org.eclipse.jpt.feature.feature.group 2.3.2.v201008242310-7N7UF75FD3wTgbUpoff0aT) To: org.eclipse.jpt.jaxb.ui [1.0.1.v201006300000] Cannot satisfy dependency: From: Dali Java Persistence Tools 2.3.3.v201010220000-7N7UF77FD3wTgcVbmmf0cT (org.eclipse.jpt.feature.feature.group 2.3.3.v201010220000-7N7UF77FD3wTgcVbmmf0cT) To: org.eclipse.jpt.ui [2.3.2.v201008252310] Cannot satisfy dependency: From: Dali Java Persistence Tools 2.3.4.v201104192310-7N7UF77FD3wTgcVbmmf0cT (org.eclipse.jpt.feature.feature.group 2.3.4.v201104192310-7N7UF77FD3wTgcVbmmf0cT) To: org.eclipse.jpt.ui [2.3.2.v201008252310] Cannot satisfy dependency: From: Dali Java Persistence Tools - JAXB Support - UI 1.0.0.v201006070001 (org.eclipse.jpt.jaxb.ui 1.0.0.v201006070001) To: bundle org.eclipse.jpt.ui [2.0.0,3.0.0) Cannot satisfy dependency: From: Dali Java Persistence Tools - JAXB Support - UI 1.0.1.v201006300000 (org.eclipse.jpt.jaxb.ui 1.0.1.v201006300000) To: bundle org.eclipse.jpt.ui [2.0.0,3.0.0) Cannot satisfy dependency: From: Dali Java Persistence Tools - UI 2.3.0.v201005190001 (org.eclipse.jpt.ui 2.3.0.v201005190001) To: bundle org.eclipse.wst.sse.ui [1.1.0,1.3.0) Cannot satisfy dependency: From: Dali Java Persistence Tools - UI 2.3.2.v201008252310 (org.eclipse.jpt.ui 2.3.2.v201008252310) To: bundle org.eclipse.wst.sse.ui [1.1.0,1.3.0) Cannot satisfy dependency: From: Seam Tools 3.3.0.v20130112-0336-H148-Final (org.jboss.tools.seam.feature.feature.group 3.3.0.v20130112-0336-H148-Final) To: org.jboss.tools.seam.xml.ui [3.3.0.v20130112-0336-H148-Final] Cannot satisfy dependency: From: Seam 2 XML 3.3.0.v20130112-0336-H148-Final (org.jboss.tools.seam.xml.ui 3.3.0.v20130112-0336-H148-Final) To: bundle org.eclipse.wst.sse.ui 1.3.0