Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.webclipse.suite.feature.group,1.8.0.201705081341
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Webclipse Navigation & Research Aides 1.8.0.201705081341 (com.genuitec.eclipse.webclipse.navigation.feature.feature.group 1.8.0.201705081341) Missing requirement: Enhanced Explorer 13.0.0.201705041958 (com.genuitec.eclipse.meexplorer 13.0.0.201705041958) requires 'bundle org.eclipse.search 3.9.0' but it could not be found Cannot satisfy dependency: From: Project Explorer Plus 1.8.0.201705081341 (com.genuitec.eclipse.webclipse.explorer.feature.feature.group 1.8.0.201705081341) To: com.genuitec.eclipse.meexplorer [13.0.0.201705041958] Cannot satisfy dependency: From: Webclipse Navigation & Research Aides 1.8.0.201705081341 (com.genuitec.eclipse.webclipse.navigation.feature.feature.group 1.8.0.201705081341) To: com.genuitec.eclipse.webclipse.explorer.feature.feature.group [1.8.0.201705081341]