Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.vaadin.designer2.eclipse.feature.group,2.1.1
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Vaadin Designer 1.3.1 (com.vaadin.designer.eclipse.feature.group 1.3.1) Missing requirement: Vaadin Designer 1.3.1 (com.vaadin.designer 1.3.1) requires 'bundle org.eclipse.jst.j2ee.web 0.0.0' but it could not be found Cannot satisfy dependency: From: Vaadin Designer 1.3.1 (com.vaadin.designer.eclipse.feature.group 1.3.1) To: com.vaadin.designer [1.3.1]