Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.ide.eclipse.freemarker.feature.feature.group,1.2.0.v20130102-1731-H97-Final
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: JBoss Central Community 1.0.1.v20130112-0624-H128-Final (org.jboss.tools.community.central.feature.feature.group 1.0.1.v20130112-0624-H128-Final) Software currently installed: Spring IDE Core (required) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.6.4.201503051146-RELEASE) Only one of the following can be installed at once: Mylyn Commons UI 3.8.1.v20120725-0100 (org.eclipse.mylyn.commons.ui 3.8.1.v20120725-0100) Mylyn Commons UI 3.6.1.v20110720-0100 (org.eclipse.mylyn.commons.ui 3.6.1.v20110720-0100) Mylyn Commons UI 3.8.2.v20120916-1200 (org.eclipse.mylyn.commons.ui 3.8.2.v20120916-1200) Mylyn Commons UI 3.8.0.v20120612-0600 (org.eclipse.mylyn.commons.ui 3.8.0.v20120612-0600) Mylyn Commons UI 3.8.4.v20130429-0100 (org.eclipse.mylyn.commons.ui 3.8.4.v20130429-0100) Mylyn Commons UI 3.8.3.v20130107-0100 (org.eclipse.mylyn.commons.ui 3.8.3.v20130107-0100) Mylyn Commons UI 3.6.0.v20110608-1400 (org.eclipse.mylyn.commons.ui 3.6.0.v20110608-1400) Cannot satisfy dependency: From: JBoss Central 1.0.1.v20130112-0624-H128-Final (org.jboss.tools.central 1.0.1.v20130112-0624-H128-Final) To: bundle org.eclipse.mylyn.commons.ui [3.6.0,3.8.0) Cannot satisfy dependency: From: JBoss Central 1.0.1.v20130112-0624-H128-Final (org.jboss.tools.central.feature.feature.group 1.0.1.v20130112-0624-H128-Final) To: org.jboss.tools.central [1.0.1.v20130112-0624-H128-Final] Cannot satisfy dependency: From: JBoss Central Community 1.0.1.v20130112-0624-H128-Final (org.jboss.tools.community.central.feature.feature.group 1.0.1.v20130112-0624-H128-Final) To: org.jboss.tools.central.feature.feature.group 1.0.0.qualifier Cannot satisfy dependency: From: Spring IDE Live Beans Graph 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.beans.ui.livegraph 3.6.4.201503051146-RELEASE) To: bundle org.eclipse.mylyn.commons.ui [3.7.0,4.0.0) Cannot satisfy dependency: From: Spring IDE Core (required) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.springframework.ide.eclipse.beans.ui.livegraph [3.6.4.201503051146-RELEASE]