Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.team.svn.nl1.feature.group,2.0.3.I20141224-1700
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Subversive SVN Team Provider Localization (Optional) 2.0.3.I20141224-1700 (org.eclipse.team.svn.nl1.feature.group 2.0.3.I20141224-1700) Software currently installed: Subversive SVN Integration for the M2E Project (Optional) 3.0.0.I20150529-1700 (org.eclipse.team.svn.m2e.feature.group 3.0.0.I20150529-1700) Only one of the following can be installed at once: Subversive SVN Team Provider UI Plug-in 1.0.0.I20120818-1700 (org.eclipse.team.svn.ui 1.0.0.I20120818-1700) Subversive SVN Team Provider UI Plug-in 1.0.0.I20120601-1700 (org.eclipse.team.svn.ui 1.0.0.I20120601-1700) Subversive SVN Team Provider UI Plug-in 2.0.3.I20141224-1700 (org.eclipse.team.svn.ui 2.0.3.I20141224-1700) Subversive SVN Team Provider UI Plug-in 3.0.5.I20160701-1700 (org.eclipse.team.svn.ui 3.0.5.I20160701-1700) Subversive SVN Team Provider UI Plug-in 1.0.0.I20130122-1700 (org.eclipse.team.svn.ui 1.0.0.I20130122-1700) Cannot satisfy dependency: From: Subversive SVN Team Provider 3.0.5.I20160701-1700 (org.eclipse.team.svn.feature.group 3.0.5.I20160701-1700) To: org.eclipse.team.svn.ui [3.0.5.I20160701-1700] Cannot satisfy dependency: From: Subversive SVN Integration for the M2E Project (Optional) 3.0.0.I20150529-1700 (org.eclipse.team.svn.m2e.feature.group 3.0.0.I20150529-1700) To: org.eclipse.team.svn.feature.group [3.0.0.I20150529-1700,4.0.0) Cannot satisfy dependency: From: Subversive SVN Team Provider Localization (Optional) 2.0.3.I20141224-1700 (org.eclipse.team.svn.nl1.feature.group 2.0.3.I20141224-1700) To: org.eclipse.team.svn.ui.nl1 [2.0.3.I20141224-1700] Cannot satisfy dependency: From: Localization 2.0.3.I20141224-1700 (org.eclipse.team.svn.ui.nl1 2.0.3.I20141224-1700) To: bundle org.eclipse.team.svn.ui [0.7.0,3.0.0)