Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.team.svn.feature.group,2.0.4.I20150123-1700
Detailed Message: 
Your original request has been modified. "Subversive SVN Team Provider" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Subversive SVN Team Provider 2.0.4.I20150123-1700 (org.eclipse.team.svn.feature.group 2.0.4.I20150123-1700) Software currently installed: Native JavaHL 1.8 Implementation (Optional) 3.0.5.I20140122-1700 (org.polarion.eclipse.team.svn.connector.javahl18.feature.group 3.0.5.I20140122-1700) Only one of the following can be installed at once: Subversive SVN Team Provider Core Plug-in 1.1.4.I20140624-1700 (org.eclipse.team.svn.core 1.1.4.I20140624-1700) Subversive SVN Team Provider Core Plug-in 1.1.3.I20140206-1700 (org.eclipse.team.svn.core 1.1.3.I20140206-1700) Subversive SVN Team Provider Core Plug-in 2.0.4.I20150123-1700 (org.eclipse.team.svn.core 2.0.4.I20150123-1700) Cannot satisfy dependency: From: Subversive SVN Team Provider 2.0.4.I20150123-1700 (org.eclipse.team.svn.feature.group 2.0.4.I20150123-1700) To: org.eclipse.team.svn.core [2.0.4.I20150123-1700] Cannot satisfy dependency: From: Subversive SVN 1.8 JavaHL Connector 3.0.5.I20140122-1700 (org.polarion.eclipse.team.svn.connector.javahl18 3.0.5.I20140122-1700) To: bundle org.eclipse.team.svn.core [1.0.0.I20121109-1700,2.0.0) Cannot satisfy dependency: From: Native JavaHL 1.8 Implementation (Optional) 3.0.5.I20140122-1700 (org.polarion.eclipse.team.svn.connector.javahl18.feature.group 3.0.5.I20140122-1700) To: org.polarion.eclipse.team.svn.connector.javahl18 [3.0.5.I20140122-1700]