Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.ide.eclipse.freemarker.feature.feature.group,1.2.0.v20130102-1731-H97-Final
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: JBoss WebServices Tools 1.3.1.v20130112-0330-H156-Final (org.jboss.tools.ws.feature.feature.group 1.3.1.v20130112-0330-H156-Final) Software currently installed: Eclipse Web Developer Tools 3.2.3.v201102160541-7O7CFbWEMf84qYjGDyP3DNEwcgFU (org.eclipse.wst.web_ui.feature.feature.group 3.2.3.v201102160541-7O7CFbWEMf84qYjGDyP3DNEwcgFU) Only one of the following can be installed at once: JSDT Web Support Core 1.0.300.v201004150625 (org.eclipse.wst.jsdt.web.core 1.0.300.v201004150625) JSDT Web Support Core 1.0.302.v201009091745 (org.eclipse.wst.jsdt.web.core 1.0.302.v201009091745) JSDT Web Support Core 1.0.401.v201108152113 (org.eclipse.wst.jsdt.web.core 1.0.401.v201108152113) JSDT Web Support Core 1.0.304.v201102160550 (org.eclipse.wst.jsdt.web.core 1.0.304.v201102160550) Cannot satisfy dependency: From: Eclipse Web Developer Tools 3.2.3.v201102160541-7O7CFbWEMf84qYjGDyP3DNEwcgFU (org.eclipse.wst.web_ui.feature.feature.group 3.2.3.v201102160541-7O7CFbWEMf84qYjGDyP3DNEwcgFU) To: org.eclipse.wst.jsdt.web.core [1.0.304.v201102160550] Cannot satisfy dependency: From: Eclipse Web Developer Tools 3.3.2.v201111030500-7O7IFj6EMjB7yO1Xs_G1kMtQeOye6HTXFWve95_R (org.eclipse.wst.web_ui.feature.feature.group 3.3.2.v201111030500-7O7IFj6EMjB7yO1Xs_G1kMtQeOye6HTXFWve95_R) To: org.eclipse.wst.jsdt.web.core [1.0.401.v201108152113] Cannot satisfy dependency: From: JBoss WebServices Tools 1.3.1.v20130112-0330-H156-Final (org.jboss.tools.ws.feature.feature.group 1.3.1.v20130112-0330-H156-Final) To: org.eclipse.wst.web_ui.feature.feature.group [3.3.2,4.0.0)