Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.ide.eclipse.freemarker.feature.feature.group,1.2.0.v20130102-1731-H97-Final
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Context and Dependency Injection Tools 1.2.0.v20130102-1842-H87-Final (org.jboss.tools.cdi.feature.feature.group 1.2.0.v20130102-1842-H87-Final) Software currently installed: MyEclipse 10 (Profile) 2.0.0.0000000001 (com.poweredbypulse.profile-0-rb-5513151-1465742347966 2.0.0.0000000001) Only one of the following can be installed at once: El Plug-in 3.3.1.v20130102-1651-H83-Final (org.jboss.tools.common.el.core 3.3.1.v20130102-1651-H83-Final) El Plug-in for MyEclipse 2.0.0.me201211011550 (org.jboss.tools.common.el.core 2.0.0.me201211011550) Cannot satisfy dependency: From: MyEclipse Base 10.7.0.me201211011550 (com.genuitec.myeclipse.base.feature.group 10.7.0.me201211011550) To: org.jboss.tools.common.el.core [2.0.0.me201211011550] Cannot satisfy dependency: From: MyEclipse Enterprise Workbench 10.7.0.me201211011550 (com.genuitec.myeclipse.enterprise.workbench.feature.group 10.7.0.me201211011550) To: com.genuitec.myeclipse.base.feature.group [10.7.0.me201211011550] Cannot satisfy dependency: From: MyEclipse 10 (Profile) 2.0.0.0000000001 (com.poweredbypulse.profile-0-rb-5513151-1465742347966 2.0.0.0000000001) To: com.genuitec.myeclipse.enterprise.workbench.feature.group [9.0.0,11.0.0) Cannot satisfy dependency: From: Context and Dependency Injection Tools 1.2.0.v20130102-1842-H87-Final (org.jboss.tools.cdi.feature.feature.group 1.2.0.v20130102-1842-H87-Final) To: org.jboss.tools.common.feature.feature.group 3.3.0 Cannot satisfy dependency: From: JBoss Tools Common 3.3.1.v20130102-1651-H83-Final (org.jboss.tools.common.feature.feature.group 3.3.1.v20130102-1651-H83-Final) To: org.jboss.tools.common.el.core [3.3.1.v20130102-1651-H83-Final]