Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.osgi.feature.feature.group,2.9.2.201205070117-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: SpringSource Tool Suite Maven Support 2.9.2.201205071000-RELEASE (com.springsource.sts.maven.feature.group 2.9.2.201205071000-RELEASE) Missing requirement: SpringSource Tool Suite (required) 2.9.2.201205071000-RELEASE (com.springsource.sts.feature.group 2.9.2.201205071000-RELEASE) requires 'com.springsource.sts [2.9.2.201205071000-RELEASE]' but it could not be found Cannot satisfy dependency: From: SpringSource Tool Suite Maven Support 2.9.2.201205071000-RELEASE (com.springsource.sts.maven.feature.group 2.9.2.201205071000-RELEASE) To: com.springsource.sts.feature.group [2.9.2,2.10.0)