Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.maven.jbosspackaging.feature.feature.group,1.4.0.Final-v20130326-2027-B145
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: JBoss Tools EGit Integration (Experimental) 2.4.1.Final-v20130327-0734-B143 (org.jboss.tools.openshift.egit.integration.feature.feature.group 2.4.1.Final-v20130327-0734-B143) Software currently installed: Maven SCM Handler for EGit 0.14.0.201401060023 (org.sonatype.m2e.egit.feature.feature.group 0.14.0.201401060023) Only one of the following can be installed at once: Git Team Provider UI 2.0.0.201206130900-r (org.eclipse.egit.ui 2.0.0.201206130900-r) Git Team Provider UI 2.2.0.201212191850-r (org.eclipse.egit.ui 2.2.0.201212191850-r) Git Team Provider UI 2.3.1.201302201838-r (org.eclipse.egit.ui 2.3.1.201302201838-r) Git Team Provider UI 2.1.0.201209190230-r (org.eclipse.egit.ui 2.1.0.201209190230-r) Git Team Provider UI 4.4.1.201607150455-r (org.eclipse.egit.ui 4.4.1.201607150455-r) Git Team Provider UI 3.3.2.201404171909-r (org.eclipse.egit.ui 3.3.2.201404171909-r) Cannot satisfy dependency: From: JBoss Tools EGit Integration (Experimental) 2.4.1.Final-v20130327-0734-B143 (org.jboss.tools.openshift.egit.integration.feature.feature.group 2.4.1.Final-v20130327-0734-B143) To: org.jboss.tools.openshift.egit.ui [2.4.1.Final-v20130327-0734-B143] Cannot satisfy dependency: From: EGit integration UI 2.4.1.Final-v20130327-0734-B143 (org.jboss.tools.openshift.egit.ui 2.4.1.Final-v20130327-0734-B143) To: bundle org.eclipse.egit.ui [2.0.0,3.0.0) Cannot satisfy dependency: From: Maven SCM Handler for EGit 0.14.0.201401060023 (org.sonatype.m2e.egit 0.14.0.201401060023) To: bundle org.eclipse.egit.ui [3.0.0,4.0.0) Cannot satisfy dependency: From: Maven SCM Handler for EGit 0.14.0.201401060023 (org.sonatype.m2e.egit.feature.feature.group 0.14.0.201401060023) To: org.sonatype.m2e.egit [0.14.0.201401060023]