Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.springsource.sts.vmware.feature.group,2.9.2.201205071000-RELEASE
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: SpringSource Tool Suite Roo Support 2.9.2.201205071000-RELEASE (com.springsource.sts.roo.feature.group 2.9.2.201205071000-RELEASE) Software currently installed: Spring IDE Web Flow Extension (optional) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.webflow.feature.feature.group 3.6.4.201503051146-RELEASE) Only one of the following can be installed at once: Spring IDE Web Flow Config Editor 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.webflow.ui.editor 3.6.4.201503051146-RELEASE) Spring IDE Web Flow Config Editor 2.9.2.201205070117-RELEASE (org.springframework.ide.eclipse.webflow.ui.editor 2.9.2.201205070117-RELEASE) Spring IDE Web Flow Config Editor 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.webflow.ui.editor 3.6.3.201411271034-RELEASE) Cannot satisfy dependency: From: SpringSource Tool Suite (required) 2.9.2.201205071000-RELEASE (com.springsource.sts.feature.group 2.9.2.201205071000-RELEASE) To: org.springframework.ide.eclipse.webflow.feature.feature.group [2.9.2,3.0.0) Cannot satisfy dependency: From: SpringSource Tool Suite Roo Support 2.9.2.201205071000-RELEASE (com.springsource.sts.roo.feature.group 2.9.2.201205071000-RELEASE) To: com.springsource.sts.feature.group [2.9.2,2.10.0) Cannot satisfy dependency: From: Spring IDE Web Flow Extension (optional) 2.9.2.201205070117-RELEASE (org.springframework.ide.eclipse.webflow.feature.feature.group 2.9.2.201205070117-RELEASE) To: org.springframework.ide.eclipse.webflow.ui.editor [2.9.2.201205070117-RELEASE] Cannot satisfy dependency: From: Spring IDE Web Flow Extension (optional) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.webflow.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.springframework.ide.eclipse.webflow.ui.editor [3.6.4.201503051146-RELEASE]