Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.osgi.feature.feature.group,2.9.2.201205070117-RELEASE
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: SpringSource Tool Suite VMware Integration 2.9.2.201205071000-RELEASE (com.springsource.sts.vmware.feature.group 2.9.2.201205071000-RELEASE) Software currently installed: Eclipse SDK 3.7.2.M20120208-0800 (org.eclipse.sdk.ide 3.7.2.M20120208-0800) Only one of the following can be installed at once: Search Support 3.5.1.r351_v20090708-0800 (org.eclipse.search 3.5.1.r351_v20090708-0800) Search Support 3.8.0.v20120523-1540 (org.eclipse.search 3.8.0.v20120523-1540) Search Support 3.7.0.v20110505-0800 (org.eclipse.search 3.7.0.v20110505-0800) Search Support 3.6.0.v20100520-0800 (org.eclipse.search 3.6.0.v20100520-0800) Search Support 3.9.1.v20131121-1346 (org.eclipse.search 3.9.1.v20131121-1346) Search Support 3.9.0.v20130312-1625 (org.eclipse.search 3.9.0.v20130312-1625) Search Support 3.7.0.v20110928-1504 (org.eclipse.search 3.7.0.v20110928-1504) Cannot satisfy dependency: From: SpringSource Tool Suite (required) 2.9.2.201205071000-RELEASE (com.springsource.sts.feature.group 2.9.2.201205071000-RELEASE) To: com.springsource.sts.ide.ui [2.9.2.201205071000-RELEASE] Cannot satisfy dependency: From: SpringSource Tool Suite (UI) 2.9.2.201205071000-RELEASE (com.springsource.sts.ide.ui 2.9.2.201205071000-RELEASE) To: bundle org.eclipse.ajdt.ui 0.0.0 Cannot satisfy dependency: From: SpringSource Tool Suite VMware Integration 2.9.2.201205071000-RELEASE (com.springsource.sts.vmware.feature.group 2.9.2.201205071000-RELEASE) To: com.springsource.sts.feature.group [2.9.2,2.10.0) Cannot satisfy dependency: From: AspectJ Development Tools UI 2.2.0.e36x-20111207-1200 (org.eclipse.ajdt.ui 2.2.0.e36x-20111207-1200) To: bundle org.eclipse.search [3.6.0,3.7.0) Cannot satisfy dependency: From: AspectJ Development Tools UI 2.2.0.e36x-20120507-1400 (org.eclipse.ajdt.ui 2.2.0.e36x-20120507-1400) To: bundle org.eclipse.search [3.6.0,3.7.0) Cannot satisfy dependency: From: Eclipse Platform 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q (org.eclipse.platform.feature.group 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q) To: org.eclipse.search [3.7.0.v20110928-1504] Cannot satisfy dependency: From: Eclipse Project SDK 3.7.2.r37x_v20111213-7Q7xALDPb32vCjY6UACVPdFTz-icPtJkUadz0lMmk4z-8 (org.eclipse.sdk.feature.group 3.7.2.r37x_v20111213-7Q7xALDPb32vCjY6UACVPdFTz-icPtJkUadz0lMmk4z-8) To: org.eclipse.platform.feature.group [3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q] Cannot satisfy dependency: From: Eclipse SDK 3.7.2.M20120208-0800 (org.eclipse.sdk.ide 3.7.2.M20120208-0800) To: org.eclipse.sdk.feature.group [3.7.2.r37x_v20111213-7Q7xALDPb32vCjY6UACVPdFTz-icPtJkUadz0lMmk4z-8]