Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.maven.jbosspackaging.feature.feature.group,1.4.0.Final-v20130326-2027-B145
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: JBoss Tools Maven Packaging Configurator 1.4.0.Final-v20130326-2027-B145 (org.jboss.tools.maven.jbosspackaging.feature.feature.group 1.4.0.Final-v20130326-2027-B145) Software currently installed: m2e - Maven Integration for Eclipse 1.0.200.20111228-1245 (org.eclipse.m2e.feature.feature.group 1.0.200.20111228-1245) Missing requirement: Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.core 1.5.0.20140606-0033) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Missing requirement: Maven Integration for Eclipse 1.5.1.20150109-1820 (org.eclipse.m2e.core 1.5.1.20150109-1820) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Missing requirement: Maven Integration for Eclipse 1.5.2.20150413-2215 (org.eclipse.m2e.core 1.5.2.20150413-2215) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Missing requirement: Maven Integration for Eclipse 1.6.0.20150526-2032 (org.eclipse.m2e.core 1.6.0.20150526-2032) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Missing requirement: Maven Integration for Eclipse 1.6.1.20150625-2338 (org.eclipse.m2e.core 1.6.1.20150625-2338) requires 'bundle org.eclipse.osgi 3.10.0' but it could not be found Missing requirement: Maven Integration for Eclipse 1.6.2.20150902-0002 (org.eclipse.m2e.core 1.6.2.20150902-0002) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Missing requirement: Maven Integration for Eclipse 1.7.0.20160603-1933 (org.eclipse.m2e.core 1.7.0.20160603-1933) requires 'bundle org.eclipse.core.resources 3.9.0' but it could not be found Only one of the following can be installed at once: This version of m2eclipse cannot be installed on top of the already installed m2eclipse. Uninstall the previous version of m2eclipse and try the install again. 1.6.1.20150625-2338 (org.maven.ide.eclipse 1.6.1.20150625-2338) This version of m2eclipse cannot be installed on top of the already installed m2eclipse. Uninstall the previous version of m2eclipse and try the install again. 1.6.0.20150526-2032 (org.maven.ide.eclipse 1.6.0.20150526-2032) This version of m2eclipse cannot be installed on top of the already installed m2eclipse. Uninstall the previous version of m2eclipse and try the install again. 1.6.2.20150902-0002 (org.maven.ide.eclipse 1.6.2.20150902-0002) This version of m2eclipse cannot be installed on top of the already installed m2eclipse. Uninstall the previous version of m2eclipse and try the install again. 1.5.0.20140606-0033 (org.maven.ide.eclipse 1.5.0.20140606-0033) This version of m2eclipse cannot be installed on top of the already installed m2eclipse. Uninstall the previous version of m2eclipse and try the install again. 1.5.1.20150109-1820 (org.maven.ide.eclipse 1.5.1.20150109-1820) This version of m2eclipse cannot be installed on top of the already installed m2eclipse. Uninstall the previous version of m2eclipse and try the install again. 1.4.0.20130601-0317 (org.maven.ide.eclipse 1.4.0.20130601-0317) This version of m2eclipse cannot be installed on top of the already installed m2eclipse. Uninstall the previous version of m2eclipse and try the install again. 1.0.200.20111228-1245 (org.maven.ide.eclipse 1.0.200.20111228-1245) This version of m2eclipse cannot be installed on top of the already installed m2eclipse. Uninstall the previous version of m2eclipse and try the install again. 1.5.2.20150413-2215 (org.maven.ide.eclipse 1.5.2.20150413-2215) This version of m2eclipse cannot be installed on top of the already installed m2eclipse. Uninstall the previous version of m2eclipse and try the install again. 1.1.0.20120530-0009 (org.maven.ide.eclipse 1.1.0.20120530-0009) This version of m2eclipse cannot be installed on top of the already installed m2eclipse. Uninstall the previous version of m2eclipse and try the install again. 1.2.0.20120903-1050 (org.maven.ide.eclipse 1.2.0.20120903-1050) This version of m2eclipse cannot be installed on top of the already installed m2eclipse. Uninstall the previous version of m2eclipse and try the install again. 1.7.0.20160603-1933 (org.maven.ide.eclipse 1.7.0.20160603-1933) This version of m2eclipse cannot be installed on top of the already installed m2eclipse. Uninstall the previous version of m2eclipse and try the install again. 1.4.1.20140328-1905 (org.maven.ide.eclipse 1.4.1.20140328-1905) This version of m2eclipse cannot be installed on top of the already installed m2eclipse. Uninstall the previous version of m2eclipse and try the install again. 1.3.0.20130129-0926 (org.maven.ide.eclipse 1.3.0.20130129-0926) This version of m2eclipse cannot be installed on top of the already installed m2eclipse. Uninstall the previous version of m2eclipse and try the install again. 1.3.1.20130219-1424 (org.maven.ide.eclipse 1.3.1.20130219-1424) Cannot satisfy dependency: From: Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.core.ui 1.5.0.20140606-0033) To: bundle org.eclipse.m2e.core [1.5.0,1.6.0) Cannot satisfy dependency: From: Maven Integration for Eclipse 1.5.2.20150413-2215 (org.eclipse.m2e.core.ui 1.5.2.20150413-2215) To: bundle org.eclipse.m2e.core [1.5.0,1.6.0) Cannot satisfy dependency: From: Maven Integration for Eclipse 1.6.0.20150526-2032 (org.eclipse.m2e.core.ui 1.6.0.20150526-2032) To: bundle org.eclipse.m2e.core [1.6.0,1.7.0) Cannot satisfy dependency: From: Maven Integration for Eclipse 1.6.2.20150902-0002 (org.eclipse.m2e.core.ui 1.6.2.20150902-0002) To: bundle org.eclipse.m2e.core [1.6.0,1.7.0) Cannot satisfy dependency: From: m2e Marketplace 1.6.1.20150625-2338 (org.eclipse.m2e.discovery 1.6.1.20150625-2338) To: bundle org.eclipse.m2e.core [1.6.0,1.7.0) Cannot satisfy dependency: From: m2e Marketplace 1.7.0.20160603-1933 (org.eclipse.m2e.discovery 1.7.0.20160603-1933) To: bundle org.eclipse.m2e.core [1.7.0,1.8.0) Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse 1.0.200.20111228-1245 (org.eclipse.m2e.feature.feature.group 1.0.200.20111228-1245) To: bundle org.maven.ide.eclipse [1.0.200.20111228-1245] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse 1.1.0.20120530-0009 (org.eclipse.m2e.feature.feature.group 1.1.0.20120530-0009) To: bundle org.maven.ide.eclipse [1.1.0.20120530-0009] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse 1.2.0.20120903-1050 (org.eclipse.m2e.feature.feature.group 1.2.0.20120903-1050) To: bundle org.maven.ide.eclipse [1.2.0.20120903-1050] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse 1.3.0.20130129-0926 (org.eclipse.m2e.feature.feature.group 1.3.0.20130129-0926) To: bundle org.maven.ide.eclipse [1.3.0.20130129-0926] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse 1.3.1.20130219-1424 (org.eclipse.m2e.feature.feature.group 1.3.1.20130219-1424) To: bundle org.maven.ide.eclipse [1.3.1.20130219-1424] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse 1.4.0.20130601-0317 (org.eclipse.m2e.feature.feature.group 1.4.0.20130601-0317) To: bundle org.maven.ide.eclipse [1.4.0.20130601-0317] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse 1.4.1.20140328-1905 (org.eclipse.m2e.feature.feature.group 1.4.1.20140328-1905) To: bundle org.maven.ide.eclipse [1.4.1.20140328-1905] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.0.20140606-0033 (org.eclipse.m2e.feature.feature.group 1.5.0.20140606-0033) To: org.eclipse.m2e.core.ui [1.5.0.20140606-0033] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.1.20150109-1820 (org.eclipse.m2e.feature.feature.group 1.5.1.20150109-1820) To: org.eclipse.m2e.core [1.5.1.20150109-1820] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.2.20150413-2215 (org.eclipse.m2e.feature.feature.group 1.5.2.20150413-2215) To: org.eclipse.m2e.core.ui [1.5.2.20150413-2215] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.6.0.20150526-2032 (org.eclipse.m2e.feature.feature.group 1.6.0.20150526-2032) To: org.eclipse.m2e.core.ui [1.6.0.20150526-2032] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.6.1.20150625-2338 (org.eclipse.m2e.feature.feature.group 1.6.1.20150625-2338) To: org.eclipse.m2e.discovery [1.6.1.20150625-2338] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.6.2.20150902-0002 (org.eclipse.m2e.feature.feature.group 1.6.2.20150902-0002) To: org.eclipse.m2e.core.ui [1.6.2.20150902-0002] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.7.0.20160603-1933 (org.eclipse.m2e.feature.feature.group 1.7.0.20160603-1933) To: org.eclipse.m2e.discovery [1.7.0.20160603-1933] Cannot satisfy dependency: From: JBoss Tools Maven Packaging Configurator 1.4.0.Final-v20130326-2027-B145 (org.jboss.tools.maven.jbosspackaging.feature.feature.group 1.4.0.Final-v20130326-2027-B145) To: org.eclipse.m2e.feature.feature.group 1.1.0