Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
angularjs-eclipse-feature.feature.group,1.2.0.201606160950
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Embedded nodejs 1.2.0.201606160856 (tern.eclipse.ide.server.nodejs.embed.feature.group 1.2.0.201606160856) Missing requirement: Tern - Server - Nodejs 1.2.0.201606160856 (tern.server.nodejs 1.2.0.201606160856) requires 'package org.apache.http 4.1.4' but it could not be found Cannot satisfy dependency: From: Tern Node.js Eclipse - Core 1.2.0.201606160856 (tern.eclipse.ide.server.nodejs.core 1.2.0.201606160856) To: bundle tern.server.nodejs 0.0.0 Cannot satisfy dependency: From: Embedded nodejs 1.2.0.201606160856 (tern.eclipse.ide.server.nodejs.embed.feature.group 1.2.0.201606160856) To: tern.eclipse.ide.server.nodejs.embed.win32.win32.x86_64 [1.2.0.201606160856] Cannot satisfy dependency: From: Embed Node.js - win32.x86_64 1.2.0.201606160856 (tern.eclipse.ide.server.nodejs.embed.win32.win32.x86_64 1.2.0.201606160856) To: bundle tern.eclipse.ide.server.nodejs.core 0.2.0