Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
tern-feature.feature.group,1.2.0.201606160856
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Tern JSDT feature 1.2.0.201606160856 (tern-jsdt-feature.feature.group 1.2.0.201606160856) Missing requirement: Tern - Eclipse 1.2.0.201606160856 (tern.eclipse 1.2.0.201606160856) requires 'bundle org.eclipse.swt 3.7.0' but it could not be found Cannot satisfy dependency: From: Tern JSDT feature 1.2.0.201606160856 (tern-jsdt-feature.feature.group 1.2.0.201606160856) To: tern.eclipse.ide.jsdt.ui [1.2.0.201606160856] Cannot satisfy dependency: From: Tern - Eclipse - Core IDE 1.2.0.201606160856 (tern.eclipse.ide.core 1.2.0.201606160856) To: bundle tern.eclipse 0.0.0 Cannot satisfy dependency: From: Tern - Eclipse - JSDT Core 1.2.0.201606160856 (tern.eclipse.ide.jsdt.core 1.2.0.201606160856) To: bundle tern.eclipse.ide.core 0.0.0 Cannot satisfy dependency: From: Tern - Eclipse - JSDT UI 1.2.0.201606160856 (tern.eclipse.ide.jsdt.ui 1.2.0.201606160856) To: bundle tern.eclipse.ide.jsdt.core 0.0.0