Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.webclipse.suite.feature.group,1.8.0.201705081341
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: AngularJS support for PHP (PDT) 1.2.0.201606160950 (angularjs-eclipse-php-feature.feature.group 1.2.0.201606160950) Missing requirement: Tern - Eclipse 1.2.0.201606160856 (tern.eclipse 1.2.0.201606160856) requires 'bundle org.eclipse.swt 3.7.0' but it could not be found Missing requirement: Tern - Eclipse 1.2.0.201701041527 (tern.eclipse 1.2.0.201701041527) requires 'bundle org.eclipse.swt 3.7.0' but it could not be found Cannot satisfy dependency: From: AngularJS support for PHP (PDT) 1.2.0.201606160950 (angularjs-eclipse-php-feature.feature.group 1.2.0.201606160950) To: org.eclipse.angularjs.php.core [1.2.0.201606160950] Cannot satisfy dependency: From: Eclipse AngularJS PHP - Core 1.2.0.201606160950 (org.eclipse.angularjs.php.core 1.2.0.201606160950) To: bundle tern.eclipse 0.0.0