Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.python.pydev.feature.feature.group,5.7.0.201704111357
Detailed Message: 
Your original request has been modified. "PyDev for Eclipse" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: PyDev for Eclipse 5.7.0.201704111357 (org.python.pydev.feature.feature.group 5.7.0.201704111357) Software currently installed: PyDev for Eclipse Developer Resources 4.5.5.201603221110 (org.python.pydev.feature.source.feature.group 4.5.5.201603221110) Only one of the following can be installed at once: Parser Plug-in 1.5.5.2010030420 (org.python.pydev.parser 1.5.5.2010030420) Parser Plug-in 4.5.5.201603221110 (org.python.pydev.parser 4.5.5.201603221110) Parser Plug-in 1.6.1.2010080312 (org.python.pydev.parser 1.6.1.2010080312) Parser Plug-in 2.2.2.2011082312 (org.python.pydev.parser 2.2.2.2011082312) Parser Plug-in 2.2.3.2011100616 (org.python.pydev.parser 2.2.3.2011100616) Parser Plug-in 2.7.5.2013052819 (org.python.pydev.parser 2.7.5.2013052819) Parser Plug-in 2.2.1.2011071313 (org.python.pydev.parser 2.2.1.2011071313) Parser Plug-in 2.8.1.2013072611 (org.python.pydev.parser 2.8.1.2013072611) Parser Plug-in 3.5.0.201405201709 (org.python.pydev.parser 3.5.0.201405201709) Parser Plug-in 3.9.0.201411111611 (org.python.pydev.parser 3.9.0.201411111611) Parser Plug-in 1.5.7.2010050621 (org.python.pydev.parser 1.5.7.2010050621) Parser Plug-in 4.1.0.201505270003 (org.python.pydev.parser 4.1.0.201505270003) Parser Plug-in 2.0.0.2011040403 (org.python.pydev.parser 2.0.0.2011040403) Parser Plug-in 2.7.4.2013051601 (org.python.pydev.parser 2.7.4.2013051601) Parser Plug-in 1.5.8.2010062823 (org.python.pydev.parser 1.5.8.2010062823) Parser Plug-in 4.5.1.201601132212 (org.python.pydev.parser 4.5.1.201601132212) Parser Plug-in 3.7.1.201409021729 (org.python.pydev.parser 3.7.1.201409021729) Parser Plug-in 1.6.0.2010071813 (org.python.pydev.parser 1.6.0.2010071813) Parser Plug-in 1.6.4.2011010200 (org.python.pydev.parser 1.6.4.2011010200) Parser Plug-in 2.5.0.2012040618 (org.python.pydev.parser 2.5.0.2012040618) Parser Plug-in 1.6.5.2011020317 (org.python.pydev.parser 1.6.5.2011020317) Parser Plug-in 4.4.0.201510052309 (org.python.pydev.parser 4.4.0.201510052309) Parser Plug-in 4.0.0.201504132356 (org.python.pydev.parser 4.0.0.201504132356) Parser Plug-in 1.6.2.2010090812 (org.python.pydev.parser 1.6.2.2010090812) Parser Plug-in 5.7.0.201704111357 (org.python.pydev.parser 5.7.0.201704111357) Parser Plug-in 3.7.0.201408261926 (org.python.pydev.parser 3.7.0.201408261926) Parser Plug-in 2.2.0.2011062419 (org.python.pydev.parser 2.2.0.2011062419) Parser Plug-in 4.5.0.201601121553 (org.python.pydev.parser 4.5.0.201601121553) Parser Plug-in 3.3.3.201401272249 (org.python.pydev.parser 3.3.3.201401272249) Parser Plug-in 2.3.0.2011121518 (org.python.pydev.parser 2.3.0.2011121518) Parser Plug-in 3.9.1.201501081637 (org.python.pydev.parser 3.9.1.201501081637) Parser Plug-in 1.5.1.1258496115 (org.python.pydev.parser 1.5.1.1258496115) Parser Plug-in 3.8.0.201409251235 (org.python.pydev.parser 3.8.0.201409251235) Parser Plug-in 4.5.3.201601211913 (org.python.pydev.parser 4.5.3.201601211913) Parser Plug-in 2.2.4.2011110216 (org.python.pydev.parser 2.2.4.2011110216) Parser Plug-in 1.6.3.2010100513 (org.python.pydev.parser 1.6.3.2010100513) Parser Plug-in 2.7.1.2012100913 (org.python.pydev.parser 2.7.1.2012100913) Parser Plug-in 2.6.0.2012062818 (org.python.pydev.parser 2.6.0.2012062818) Parser Plug-in 3.9.2.201502050007 (org.python.pydev.parser 3.9.2.201502050007) Parser Plug-in 3.4.0.201403181313 (org.python.pydev.parser 3.4.0.201403181313) Parser Plug-in 2.1.0.2011052613 (org.python.pydev.parser 2.1.0.2011052613) Parser Plug-in 1.6.2.2010090711 (org.python.pydev.parser 1.6.2.2010090711) Parser Plug-in 2.7.3.2013031601 (org.python.pydev.parser 2.7.3.2013031601) Parser Plug-in 3.0.0.201311051910 (org.python.pydev.parser 3.0.0.201311051910) Parser Plug-in 4.5.2.201601211814 (org.python.pydev.parser 4.5.2.201601211814) Parser Plug-in 4.2.0.201507041133 (org.python.pydev.parser 4.2.0.201507041133) Parser Plug-in 1.5.2.1260362205 (org.python.pydev.parser 1.5.2.1260362205) Parser Plug-in 1.5.0.1251989166 (org.python.pydev.parser 1.5.0.1251989166) Parser Plug-in 2.7.0.2012100419 (org.python.pydev.parser 2.7.0.2012100419) Parser Plug-in 1.5.6.2010033101 (org.python.pydev.parser 1.5.6.2010033101) Parser Plug-in 1.5.9.2010063001 (org.python.pydev.parser 1.5.9.2010063001) Parser Plug-in 1.5.9.2010063000 (org.python.pydev.parser 1.5.9.2010063000) Parser Plug-in 3.1.0.201312121632 (org.python.pydev.parser 3.1.0.201312121632) Parser Plug-in 4.3.0.201508182223 (org.python.pydev.parser 4.3.0.201508182223) Parser Plug-in 2.8.0.2013072518 (org.python.pydev.parser 2.8.0.2013072518) Parser Plug-in 2.7.2.2013031501 (org.python.pydev.parser 2.7.2.2013031501) Parser Plug-in 3.4.1.201403181715 (org.python.pydev.parser 3.4.1.201403181715) Parser Plug-in 2.8.2.2013090511 (org.python.pydev.parser 2.8.2.2013090511) Parser Plug-in 3.6.0.201406232321 (org.python.pydev.parser 3.6.0.201406232321) Parser Plug-in 3.2.0.201312292215 (org.python.pydev.parser 3.2.0.201312292215) Parser Plug-in 1.5.4.2010011921 (org.python.pydev.parser 1.5.4.2010011921) Parser Plug-in 2.4.0.2012020116 (org.python.pydev.parser 2.4.0.2012020116) Parser Plug-in 1.5.3.1260479439 (org.python.pydev.parser 1.5.3.1260479439) Cannot satisfy dependency: From: PyDev for Eclipse 4.5.5.201603221110 (org.python.pydev.feature.feature.group 4.5.5.201603221110) To: org.python.pydev.parser [4.5.5.201603221110] Cannot satisfy dependency: From: PyDev for Eclipse 5.7.0.201704111357 (org.python.pydev.feature.feature.group 5.7.0.201704111357) To: org.python.pydev.parser [5.7.0.201704111357] Cannot satisfy dependency: From: PyDev for Eclipse Developer Resources 4.5.5.201603221110 (org.python.pydev.feature.source.feature.group 4.5.5.201603221110) To: org.python.pydev.feature.feature.group [4.5.5.201603221110]