Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.security.feature.feature.group,3.6.4.201503051146-RELEASE
Detailed Message: 
Your original request has been modified. "Spring IDE Security Extension (optional)" is already installed, so an update will be performed instead. "Spring IDE Integration, Flex and Web Services Extension (optional)" is already installed, so an update will be performed instead. "Spring IDE Core (required)" is already installed, so an update will be performed instead. "Spring IDE Autowire Extension (optional)" is already installed, so an update will be performed instead. "Spring IDE AOP Extension (optional)" is already installed, so an update will be performed instead. Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE Core (required) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.6.4.201503051146-RELEASE) Missing requirement: Spring Web 4.1.4.20150106-RELEASE (org.springframework.web 4.1.4.20150106-RELEASE) requires 'package com.google.gson 0.0.0' but it could not be found Cannot satisfy dependency: From: Spring IDE Core (required) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.springframework.ide.eclipse.metadata [3.6.4.201503051146-RELEASE] Cannot satisfy dependency: From: Spring IDE Spring Meta Data Extension 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.metadata 3.6.4.201503051146-RELEASE) To: package org.springframework.web.bind.annotation [4.0.0,4.2.0)