Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.security.feature.feature.group,3.6.4.201503051146-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE Batch Extension (optional) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.batch.feature.feature.group 3.6.4.201503051146-RELEASE) Missing requirement: SpringSource Tool Suite Workspace Configuration 3.6.4.201503050855-RELEASE (org.springsource.ide.eclipse.commons.configurator 3.6.4.201503050855-RELEASE) requires 'bundle org.eclipse.mylyn.commons.ui [3.7.0,4.0.0)' but it could not be found Cannot satisfy dependency: From: Spring IDE Batch Extension (optional) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.batch.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.springframework.ide.eclipse.feature.feature.group 0.0.0 Cannot satisfy dependency: From: Spring IDE Core (required) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.springframework.ide.eclipse.wizard [3.6.4.201503051146-RELEASE] Cannot satisfy dependency: From: Spring IDE Maven Integration 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.maven 3.6.4.201503051146-RELEASE) To: bundle org.springsource.ide.eclipse.commons.configurator 0.0.0 Cannot satisfy dependency: From: Spring IDE Template Project Wizards 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.wizard 3.6.4.201503051146-RELEASE) To: bundle org.springframework.ide.eclipse.maven 0.0.0