Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.integration.feature.feature.group,3.7.3.201602250914-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE Boot Microservices Dash 3.7.3.201602250914-RELEASE (org.springframework.ide.eclipse.boot.dash.feature.feature.group 3.7.3.201602250914-RELEASE) Missing requirement: Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.core 1.5.0.20140606-0033) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Missing requirement: Maven Integration for Eclipse 1.5.1.20150109-1820 (org.eclipse.m2e.core 1.5.1.20150109-1820) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Missing requirement: Maven Integration for Eclipse 1.5.2.20150413-2215 (org.eclipse.m2e.core 1.5.2.20150413-2215) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Missing requirement: Maven Integration for Eclipse 1.6.0.20150526-2032 (org.eclipse.m2e.core 1.6.0.20150526-2032) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Missing requirement: Maven Integration for Eclipse 1.6.1.20150625-2338 (org.eclipse.m2e.core 1.6.1.20150625-2338) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Missing requirement: Maven Integration for Eclipse 1.6.2.20150902-0002 (org.eclipse.m2e.core 1.6.2.20150902-0002) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Missing requirement: Maven Integration for Eclipse 1.7.0.20160603-1933 (org.eclipse.m2e.core 1.7.0.20160603-1933) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Missing requirement: Maven Project Model Edit Bundle 1.2.0.20120903-1050 (org.eclipse.m2e.model.edit 1.2.0.20120903-1050) requires 'bundle org.eclipse.emf.edit 0.0.0' but it could not be found Missing requirement: Maven Project Model Edit Bundle 1.4.0.20130601-0317 (org.eclipse.m2e.model.edit 1.4.0.20130601-0317) requires 'bundle org.eclipse.emf.edit 0.0.0' but it could not be found Missing requirement: Maven Project Model Edit Bundle 1.4.1.20140328-1905 (org.eclipse.m2e.model.edit 1.4.1.20140328-1905) requires 'bundle org.eclipse.emf.edit 0.0.0' but it could not be found Cannot satisfy dependency: From: Maven Integration for Eclipse 1.2.0.20120903-1050 (org.eclipse.m2e.core.ui 1.2.0.20120903-1050) To: bundle org.eclipse.m2e.model.edit [1.2.0,1.3.0) Cannot satisfy dependency: From: Maven Integration for Eclipse 1.4.0.20130601-0317 (org.eclipse.m2e.core.ui 1.4.0.20130601-0317) To: bundle org.eclipse.m2e.model.edit [1.4.0,1.5.0) Cannot satisfy dependency: From: Maven Integration for Eclipse 1.4.1.20140328-1905 (org.eclipse.m2e.core.ui 1.4.1.20140328-1905) To: bundle org.eclipse.m2e.model.edit [1.4.0,1.5.0) Cannot satisfy dependency: From: Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.core.ui 1.5.0.20140606-0033) To: bundle org.eclipse.m2e.core [1.5.0,1.6.0) Cannot satisfy dependency: From: Maven Integration for Eclipse 1.5.1.20150109-1820 (org.eclipse.m2e.core.ui 1.5.1.20150109-1820) To: bundle org.eclipse.m2e.core [1.5.0,1.6.0) Cannot satisfy dependency: From: Maven Integration for Eclipse 1.5.2.20150413-2215 (org.eclipse.m2e.core.ui 1.5.2.20150413-2215) To: bundle org.eclipse.m2e.core [1.5.0,1.6.0) Cannot satisfy dependency: From: Maven Integration for Eclipse 1.6.0.20150526-2032 (org.eclipse.m2e.core.ui 1.6.0.20150526-2032) To: bundle org.eclipse.m2e.core [1.6.0,1.7.0) Cannot satisfy dependency: From: Maven Integration for Eclipse 1.6.1.20150625-2338 (org.eclipse.m2e.core.ui 1.6.1.20150625-2338) To: bundle org.eclipse.m2e.core [1.6.0,1.7.0) Cannot satisfy dependency: From: Maven Integration for Eclipse 1.6.2.20150902-0002 (org.eclipse.m2e.core.ui 1.6.2.20150902-0002) To: bundle org.eclipse.m2e.core [1.6.0,1.7.0) Cannot satisfy dependency: From: Maven Integration for Eclipse 1.7.0.20160603-1933 (org.eclipse.m2e.core.ui 1.7.0.20160603-1933) To: bundle org.eclipse.m2e.core [1.7.0,1.8.0) Cannot satisfy dependency: From: Boot 3.7.3.201602250914-RELEASE (org.springframework.ide.eclipse.boot 3.7.3.201602250914-RELEASE) To: bundle org.eclipse.m2e.core.ui 0.0.0 Cannot satisfy dependency: From: Spring Boot Dashboard View 3.7.3.201602250914-RELEASE (org.springframework.ide.eclipse.boot.dash 3.7.3.201602250914-RELEASE) To: bundle org.springframework.ide.eclipse.boot 0.0.0 Cannot satisfy dependency: From: Spring IDE Boot Microservices Dash 3.7.3.201602250914-RELEASE (org.springframework.ide.eclipse.boot.dash.feature.feature.group 3.7.3.201602250914-RELEASE) To: org.springframework.ide.eclipse.boot.dash [3.7.3.201602250914-RELEASE]