Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.webflow.feature.feature.group,3.8.3.201612191259-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring Dashboard (optional) 3.8.3.201612190658-RELEASE (org.springsource.ide.eclipse.dashboard.feature.group 3.8.3.201612190658-RELEASE) Missing requirement: Spring Dashboard (optional) 3.8.3.201612190658-RELEASE (org.springsource.ide.eclipse.dashboard.feature.group 3.8.3.201612190658-RELEASE) requires 'org.eclipse.mylyn_feature.feature.group [3.4.0.v20100601,4.0.0)' but it could not be found