Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.security.feature.feature.group,3.6.4.201503051146-RELEASE
Detailed Message: 
Your original request has been modified. "Spring IDE Web Flow Extension (optional)" is already installed, so an update will be performed instead. "Spring IDE Security Extension (optional)" is already installed, so an update will be performed instead. "Spring IDE Batch Extension (optional)" is already installed, so an update will be performed instead. "Spring IDE Integration, Flex and Web Services Extension (optional)" is already installed, so an update will be performed instead. "Spring IDE Core (required)" is already installed, so an update will be performed instead. "Spring IDE Autowire Extension (optional)" is already installed, so an update will be performed instead. "Spring IDE AOP Extension (optional)" is already installed, so an update will be performed instead. Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE Roo Support 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.6.4.201503051146-RELEASE) Missing requirement: SpringSource Tool Suite Framework Support Core 3.6.4.201503050855-RELEASE (org.springsource.ide.eclipse.commons.frameworks.core 3.6.4.201503050855-RELEASE) requires 'package org.osgi.framework.wiring 0.0.0' but it could not be found Cannot satisfy dependency: From: Spring IDE Roo Integration (Core) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.roo.core 3.6.4.201503051146-RELEASE) To: bundle org.springsource.ide.eclipse.commons.frameworks.core 0.0.0 Cannot satisfy dependency: From: Spring IDE Roo Support 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.springframework.ide.eclipse.roo.core [3.6.4.201503051146-RELEASE]