Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.security.feature.feature.group,3.6.4.201503051146-RELEASE
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Spring IDE Core (required) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.6.4.201503051146-RELEASE) Software being installed: Spring IDE Roo Support 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.6.4.201503051146-RELEASE) Only one of the following can be installed at once: Java Development Tools Core 3.8.1.v20120531-0637 (org.eclipse.jdt.core 3.8.1.v20120531-0637) Java Development Tools Core 3.9.50.xx-201502282108-e43j8 (org.eclipse.jdt.core 3.9.50.xx-201502282108-e43j8) Java Development Tools Core 3.8.2.v20120814-155456 (org.eclipse.jdt.core 3.8.2.v20120814-155456) Java Development Tools Core 3.9.50.v20140317-1741 (org.eclipse.jdt.core 3.9.50.v20140317-1741) Java Development Tools Core 3.8.3.v20130121-145325 (org.eclipse.jdt.core 3.8.3.v20130121-145325) Cannot satisfy dependency: From: AspectJ Development Tools Core 2.2.4.e43yJ8-20140523-1400 (org.eclipse.ajdt.core 2.2.4.e43yJ8-20140523-1400) To: bundle org.eclipse.jdt.core [3.9.0,3.9.99) Cannot satisfy dependency: From: AspectJ Development Tools 2.2.4.e43yJ8-20140523-1400 (org.eclipse.ajdt.feature.group 2.2.4.e43yJ8-20140523-1400) To: org.eclipse.ajdt.core [2.2.4.e43yJ8-20140523-1400] Cannot satisfy dependency: From: Eclipse Java Development Tools 3.8.0.v20120525-1249-8-8nFqlFNOfwKDRGz-pXLdGxEM83 (org.eclipse.jdt.feature.group 3.8.0.v20120525-1249-8-8nFqlFNOfwKDRGz-pXLdGxEM83) To: org.eclipse.jdt.core [3.8.1.v20120531-0637] Cannot satisfy dependency: From: Eclipse Java Development Tools 3.8.1.v20120814-104540-8-8nFqpFNOfwKDRVz-tXOcL5d_83 (org.eclipse.jdt.feature.group 3.8.1.v20120814-104540-8-8nFqpFNOfwKDRVz-tXOcL5d_83) To: org.eclipse.jdt.core [3.8.2.v20120814-155456] Cannot satisfy dependency: From: Eclipse Java Development Tools 3.8.2.v20130116-090414-8-8nFu3FNOfwKLRuqgXKIy9z0I83 (org.eclipse.jdt.feature.group 3.8.2.v20130116-090414-8-8nFu3FNOfwKLRuqgXKIy9z0I83) To: org.eclipse.jdt.core [3.8.3.v20130121-145325] Cannot satisfy dependency: From: Spring IDE Core (required) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.eclipse.jdt.feature.group 3.3.0 Cannot satisfy dependency: From: Spring IDE Roo Support 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.eclipse.ajdt.feature.group 2.0.1