Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.feature.feature.group,3.6.4.201503051146-RELEASE
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Spring IDE Roo Support 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.6.4.201503051146-RELEASE) Software currently installed: Eclipse IDE for Java Developers 1.4.1.20110909-1818 (epp.package.java 1.4.1.20110909-1818) Only one of the following can be installed at once: Debug UI 3.5.2.v20091028_r352 (org.eclipse.debug.ui 3.5.2.v20091028_r352) Debug UI 3.7.0.v20110518 (org.eclipse.debug.ui 3.7.0.v20110518) Debug UI 3.6.0.v20100601-1530 (org.eclipse.debug.ui 3.6.0.v20100601-1530) Debug UI 3.11.202.v20161114-0338 (org.eclipse.debug.ui 3.11.202.v20161114-0338) Debug UI 3.5.1.v20090811_r351 (org.eclipse.debug.ui 3.5.1.v20090811_r351) Debug UI 3.7.101.v20110817_r371 (org.eclipse.debug.ui 3.7.101.v20110817_r371) Debug UI 3.4.0.v20080529-1300 (org.eclipse.debug.ui 3.4.0.v20080529-1300) Debug UI 3.5.0.v20090603 (org.eclipse.debug.ui 3.5.0.v20090603) Debug UI 3.11.201.v20160825-1412 (org.eclipse.debug.ui 3.11.201.v20160825-1412) Debug UI 3.7.102.v20111129-1423_r372 (org.eclipse.debug.ui 3.7.102.v20111129-1423_r372) Debug UI 3.11.101.v20160203-1230 (org.eclipse.debug.ui 3.11.101.v20160203-1230) Debug UI 3.9.0.v20130516-1713 (org.eclipse.debug.ui 3.9.0.v20130516-1713) Debug UI 3.6.3.v20101201_r362 (org.eclipse.debug.ui 3.6.3.v20101201_r362) Debug UI 3.11.200.v20160518-1858 (org.eclipse.debug.ui 3.11.200.v20160518-1858) Debug UI 3.4.1.v20080811_r341 (org.eclipse.debug.ui 3.4.1.v20080811_r341) Debug UI 3.6.1.v20100901_r361 (org.eclipse.debug.ui 3.6.1.v20100901_r361) Debug UI 3.4.2.v20090110_r342 (org.eclipse.debug.ui 3.4.2.v20090110_r342) Debug UI 3.8.1.v20120718-192144 (org.eclipse.debug.ui 3.8.1.v20120718-192144) org.eclipse.debug.ui 3.2.2.r322_v20070202 Only one of the following can be installed at once: Common Eclipse Runtime 3.7.0.v20150402-1709 (org.eclipse.equinox.common 3.7.0.v20150402-1709) Common Eclipse Runtime 3.6.0.v20100503 (org.eclipse.equinox.common 3.6.0.v20100503) Common Eclipse Runtime 3.6.100.v20120522-1841 (org.eclipse.equinox.common 3.6.100.v20120522-1841) Common Eclipse Runtime 3.5.1.R35x_v20090807-1100 (org.eclipse.equinox.common 3.5.1.R35x_v20090807-1100) Common Eclipse Runtime 3.6.200.v20130402-1505 (org.eclipse.equinox.common 3.6.200.v20130402-1505) Common Eclipse Runtime 3.5.0.v20090520-1800 (org.eclipse.equinox.common 3.5.0.v20090520-1800) Common Eclipse Runtime 3.8.0.v20160509-1230 (org.eclipse.equinox.common 3.8.0.v20160509-1230) Common Eclipse Runtime 3.4.0.v20080421-2006 (org.eclipse.equinox.common 3.4.0.v20080421-2006) Common Eclipse Runtime 3.6.0.v20110523 (org.eclipse.equinox.common 3.6.0.v20110523) org.eclipse.equinox.common 3.2.0.v20060603 Only one of the following can be installed at once: OSGi System Bundle 3.11.0.v20160603-1336 (org.eclipse.osgi 3.11.0.v20160603-1336) OSGi System Bundle 3.5.2.R35x_v20100126 (org.eclipse.osgi 3.5.2.R35x_v20100126) OSGi System Bundle 3.9.1.v20140110-1610 (org.eclipse.osgi 3.9.1.v20140110-1610) OSGi System Bundle 3.10.102.v20160118-1700 (org.eclipse.osgi 3.10.102.v20160118-1700) OSGi System Bundle 3.5.1.R35x_v20090827 (org.eclipse.osgi 3.5.1.R35x_v20090827) OSGi System Bundle 3.10.100.v20150529-1857 (org.eclipse.osgi 3.10.100.v20150529-1857) OSGi System Bundle 3.7.2.v20120110-1415 (org.eclipse.osgi 3.7.2.v20120110-1415) OSGi System Bundle 3.4.2.R34x_v20080826-1230 (org.eclipse.osgi 3.4.2.R34x_v20080826-1230) OSGi System Bundle 3.5.0.v20090520 (org.eclipse.osgi 3.5.0.v20090520) OSGi System Bundle 3.7.1.R37x_v20110808-1106 (org.eclipse.osgi 3.7.1.R37x_v20110808-1106) OSGi System Bundle 3.5.1.R35x_v20090806 (org.eclipse.osgi 3.5.1.R35x_v20090806) OSGi System Bundle 3.4.3.R34x_v20081215-1030 (org.eclipse.osgi 3.4.3.R34x_v20081215-1030) OSGi System Bundle 3.8.2.v20130124-134944 (org.eclipse.osgi 3.8.2.v20130124-134944) OSGi System Bundle 3.5.2.R35x_v20100105 (org.eclipse.osgi 3.5.2.R35x_v20100105) OSGi System Bundle 3.8.1.v20120830-144521 (org.eclipse.osgi 3.8.1.v20120830-144521) OSGi System Bundle 3.6.0.v20100517 (org.eclipse.osgi 3.6.0.v20100517) OSGi System Bundle 3.4.0.v20080605-1900 (org.eclipse.osgi 3.4.0.v20080605-1900) OSGi System Bundle 3.6.2.R36x_v20110210 (org.eclipse.osgi 3.6.2.R36x_v20110210) OSGi System Bundle 3.6.1.R36x_v20100806 (org.eclipse.osgi 3.6.1.R36x_v20100806) OSGi System Bundle 3.11.2.v20161107-1947 (org.eclipse.osgi 3.11.2.v20161107-1947) OSGi System Bundle 3.10.0.v20140606-1445 (org.eclipse.osgi 3.10.0.v20140606-1445) OSGi System Bundle 3.11.1.v20160708-1632 (org.eclipse.osgi 3.11.1.v20160708-1632) OSGi System Bundle 3.8.0.v20120529-1548 (org.eclipse.osgi 3.8.0.v20120529-1548) OSGi System Bundle 3.7.0.v20110613 (org.eclipse.osgi 3.7.0.v20110613) org.eclipse.osgi 3.2.2.R32x_v20070118 Only one of the following can be installed at once: Browser Support 3.4.100.v20130527-1656 (org.eclipse.ui.browser 3.4.100.v20130527-1656) Browser Support 3.2.300.v20090526 (org.eclipse.ui.browser 3.2.300.v20090526) Browser Support 3.3.1.r36_20101216 (org.eclipse.ui.browser 3.3.1.r36_20101216) Browser Support 3.3.101.v20111019-1723 (org.eclipse.ui.browser 3.3.101.v20111019-1723) Browser Support 3.5.0.v20160518-1929 (org.eclipse.ui.browser 3.5.0.v20160518-1929) Browser Support 3.2.301.v20091215_35x (org.eclipse.ui.browser 3.2.301.v20091215_35x) Browser Support 3.4.0.v20120716-173435 (org.eclipse.ui.browser 3.4.0.v20120716-173435) Browser Support 3.4.300.v20150429-0602 (org.eclipse.ui.browser 3.4.300.v20150429-0602) Browser Support 3.3.0.v20100517 (org.eclipse.ui.browser 3.3.0.v20100517) Browser Support 3.3.100.v20110426 (org.eclipse.ui.browser 3.3.100.v20110426) Browser Support 3.2.200.v20080507 (org.eclipse.ui.browser 3.2.200.v20080507) Browser Support 3.2.201.v20080708_34x (org.eclipse.ui.browser 3.2.201.v20080708_34x) Browser Support 3.5.1.v20160712-0914 (org.eclipse.ui.browser 3.5.1.v20160712-0914) Browser Support 3.5.2.v20161114-0210 (org.eclipse.ui.browser 3.5.2.v20161114-0210) org.eclipse.ui.browser 3.2.0.v20060602 Cannot satisfy dependency: From: Eclipse IDE for Java Developers 1.4.1.20110909-1818 (epp.package.java 1.4.1.20110909-1818) To: org.eclipse.epp.package.java.feature.feature.group [1.4.1.20110909-1818] Cannot satisfy dependency: From: AspectJ Development Tools 2.2.4.e43yJ8-20140523-1400 (org.eclipse.ajdt.feature.group 2.2.4.e43yJ8-20140523-1400) To: org.eclipse.ajdt.ui [2.2.4.e43yJ8-20140523-1400] Cannot satisfy dependency: From: AspectJ Development Tools 2.2.4.e44x-20140516-1000 (org.eclipse.ajdt.feature.group 2.2.4.e44x-20140516-1000) To: org.eclipse.contribution.weaving.jdt [2.2.4.e44x-20140516-1000] Cannot satisfy dependency: From: AspectJ Development Tools UI 2.2.4.e43yJ8-20140523-1400 (org.eclipse.ajdt.ui 2.2.4.e43yJ8-20140523-1400) To: bundle org.eclipse.jdt.ui [3.8.0,4.9.0) Cannot satisfy dependency: From: JDT Weaving 2.2.4.e44x-20140516-1000 (org.eclipse.contribution.weaving.jdt 2.2.4.e44x-20140516-1000) To: bundle org.eclipse.ui.browser [3.4.0,3.6.0) Cannot satisfy dependency: From: Core Runtime 3.11.0.v20150405-1723 (org.eclipse.core.runtime 3.11.0.v20150405-1723) To: bundle org.eclipse.equinox.common [3.7.0,4.0.0) Cannot satisfy dependency: From: Core Runtime 3.11.1.v20150903-1804 (org.eclipse.core.runtime 3.11.1.v20150903-1804) To: bundle org.eclipse.equinox.common [3.7.0,4.0.0) Cannot satisfy dependency: From: Core Runtime 3.12.0.v20160606-1342 (org.eclipse.core.runtime 3.12.0.v20160606-1342) To: bundle org.eclipse.equinox.common [3.8.0,4.0.0) Cannot satisfy dependency: From: EPP Java Package 1.4.1.20110909-1818 (org.eclipse.epp.package.java.feature.feature.group 1.4.1.20110909-1818) To: org.eclipse.platform.feature.group [3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK] Cannot satisfy dependency: From: Java Development Tools Launching Support 3.6.100.v20120523-1953 (org.eclipse.jdt.launching 3.6.100.v20120523-1953) To: bundle org.eclipse.osgi [3.8.0,4.0.0) Cannot satisfy dependency: From: Java Development Tools Launching Support 3.7.1.v20131218-1102 (org.eclipse.jdt.launching 3.7.1.v20131218-1102) To: bundle org.eclipse.osgi [3.8.0,4.0.0) Cannot satisfy dependency: From: Java Development Tools Launching Support 3.7.50.v20140317-1921 (org.eclipse.jdt.launching 3.7.50.v20140317-1921) To: bundle org.eclipse.osgi [3.8.0,4.0.0) Cannot satisfy dependency: From: Java Development Tools Launching Support 3.8.0.v20150527-0946 (org.eclipse.jdt.launching 3.8.0.v20150527-0946) To: bundle org.eclipse.core.runtime [3.11.0,4.0.0) Cannot satisfy dependency: From: Java Development Tools Launching Support 3.8.100.v20160505-0636 (org.eclipse.jdt.launching 3.8.100.v20160505-0636) To: bundle org.eclipse.core.runtime [3.11.0,4.0.0) Cannot satisfy dependency: From: Java Development Tools Launching Support 3.8.101.v20161111-2014 (org.eclipse.jdt.launching 3.8.101.v20161111-2014) To: bundle org.eclipse.core.runtime [3.11.0,4.0.0) Cannot satisfy dependency: From: Java Development Tools UI 3.11.2.v20151123-1510 (org.eclipse.jdt.ui 3.11.2.v20151123-1510) To: bundle org.eclipse.debug.ui [3.11.0,4.0.0) Cannot satisfy dependency: From: Java Development Tools UI 3.12.0.v20160525-1829 (org.eclipse.jdt.ui 3.12.0.v20160525-1829) To: bundle org.eclipse.debug.ui [3.11.0,4.0.0) Cannot satisfy dependency: From: Java Development Tools UI 3.12.1.v20160822-0645 (org.eclipse.jdt.ui 3.12.1.v20160822-0645) To: bundle org.eclipse.debug.ui [3.11.0,4.0.0) Cannot satisfy dependency: From: Java Development Tools UI 3.12.2.v20160929-0804 (org.eclipse.jdt.ui 3.12.2.v20160929-0804) To: bundle org.eclipse.debug.ui [3.11.0,4.0.0) Cannot satisfy dependency: From: Java Development Tools UI 3.8.1.v20120814-144251 (org.eclipse.jdt.ui 3.8.1.v20120814-144251) To: bundle org.eclipse.jdt.launching [3.6.100,4.0.0) Cannot satisfy dependency: From: Java Development Tools UI 3.9.2.v20131106-1600 (org.eclipse.jdt.ui 3.9.2.v20131106-1600) To: bundle org.eclipse.jdt.launching [3.6.100,4.0.0) Cannot satisfy dependency: From: Java Development Tools UI 3.9.50.v20140317-1811 (org.eclipse.jdt.ui 3.9.50.v20140317-1811) To: bundle org.eclipse.jdt.launching [3.6.100,4.0.0) Cannot satisfy dependency: From: Eclipse Platform 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK (org.eclipse.platform.feature.group 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK) To: org.eclipse.debug.ui [3.7.101.v20110817_r371] Cannot satisfy dependency: From: Eclipse Platform 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK (org.eclipse.platform.feature.group 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK) To: org.eclipse.rcp.feature.group [3.7.1.r37x_v20110729-9DB5FmNFnFLSFCtLxnRfMqt15A4A] Cannot satisfy dependency: From: Eclipse Platform 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK (org.eclipse.platform.feature.group 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK) To: org.eclipse.ui.browser [3.3.100.v20110426] Cannot satisfy dependency: From: Eclipse RCP 3.7.1.r37x_v20110729-9DB5FmNFnFLSFCtLxnRfMqt15A4A (org.eclipse.rcp.feature.group 3.7.1.r37x_v20110729-9DB5FmNFnFLSFCtLxnRfMqt15A4A) To: org.eclipse.equinox.common [3.6.0.v20110523] Cannot satisfy dependency: From: Eclipse RCP 3.7.1.r37x_v20110729-9DB5FmNFnFLSFCtLxnRfMqt15A4A (org.eclipse.rcp.feature.group 3.7.1.r37x_v20110729-9DB5FmNFnFLSFCtLxnRfMqt15A4A) To: org.eclipse.osgi [3.7.1.R37x_v20110808-1106] Cannot satisfy dependency: From: Spring IDE Roo Support 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.eclipse.ajdt.feature.group 2.0.1