Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.security.feature.feature.group,3.6.4.201503051146-RELEASE
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Spring IDE Roo Support 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.6.4.201503051146-RELEASE) Software currently installed: Eclipse IDE for Java Developers 1.4.1.20110909-1818 (epp.package.java 1.4.1.20110909-1818) Only one of the following can be installed at once: Debug Core 3.5.1.v20091103_r352 (org.eclipse.debug.core 3.5.1.v20091103_r352) Debug Core 3.4.0.v20080612 (org.eclipse.debug.core 3.4.0.v20080612) Debug Core 3.7.0.v20110518 (org.eclipse.debug.core 3.7.0.v20110518) Debug Core 3.7.100.v20120521-2012 (org.eclipse.debug.core 3.7.100.v20120521-2012) Debug Core 3.7.1.v20111129-2031 (org.eclipse.debug.core 3.7.1.v20111129-2031) Debug Core 3.10.100.v20160419-1720 (org.eclipse.debug.core 3.10.100.v20160419-1720) Debug Core 3.10.0.v20150303-1130 (org.eclipse.debug.core 3.10.0.v20150303-1130) Debug Core 3.8.0.v20130514-0954 (org.eclipse.debug.core 3.8.0.v20130514-0954) Debug Core 3.5.0.v20090526-1600 (org.eclipse.debug.core 3.5.0.v20090526-1600) Debug Core 3.6.0.v20100519 (org.eclipse.debug.core 3.6.0.v20100519) Debug Core 3.4.1.v20090106_r342 (org.eclipse.debug.core 3.4.1.v20090106_r342) org.eclipse.debug.core 3.2.1.v20060823 Only one of the following can be installed at once: Refactoring Core 3.6.100.v20130605-1748 (org.eclipse.ltk.core.refactoring 3.6.100.v20130605-1748) Refactoring Core 3.4.2.r342_v20081028-0800 (org.eclipse.ltk.core.refactoring 3.4.2.r342_v20081028-0800) Refactoring Core 3.5.101.r362_v20101117-0800 (org.eclipse.ltk.core.refactoring 3.5.101.r362_v20101117-0800) Refactoring Core 3.5.201.r371_v20110824-0800 (org.eclipse.ltk.core.refactoring 3.5.201.r371_v20110824-0800) Refactoring Core 3.6.201.v20150819-1034 (org.eclipse.ltk.core.refactoring 3.6.201.v20150819-1034) Refactoring Core 3.5.201.r372_v20111101-0700 (org.eclipse.ltk.core.refactoring 3.5.201.r372_v20111101-0700) Refactoring Core 3.6.0.v20120523-1543 (org.eclipse.ltk.core.refactoring 3.6.0.v20120523-1543) Refactoring Core 3.5.100.v20100526-0800 (org.eclipse.ltk.core.refactoring 3.5.100.v20100526-0800) Refactoring Core 3.4.1.r341_v20080716-0800 (org.eclipse.ltk.core.refactoring 3.4.1.r341_v20080716-0800) Refactoring Core 3.5.200.v20110505-0800 (org.eclipse.ltk.core.refactoring 3.5.200.v20110505-0800) Refactoring Core 3.7.0.v20160419-0705 (org.eclipse.ltk.core.refactoring 3.7.0.v20160419-0705) Refactoring Core 3.5.0.v20090513-2000 (org.eclipse.ltk.core.refactoring 3.5.0.v20090513-2000) Refactoring Core 3.4.0.v20080603-2000 (org.eclipse.ltk.core.refactoring 3.4.0.v20080603-2000) org.eclipse.ltk.core.refactoring 3.2.1.r321_v20060823 Only one of the following can be installed at once: OSGi System Bundle 3.11.0.v20160603-1336 (org.eclipse.osgi 3.11.0.v20160603-1336) OSGi System Bundle 3.5.2.R35x_v20100126 (org.eclipse.osgi 3.5.2.R35x_v20100126) OSGi System Bundle 3.9.1.v20140110-1610 (org.eclipse.osgi 3.9.1.v20140110-1610) OSGi System Bundle 3.10.102.v20160118-1700 (org.eclipse.osgi 3.10.102.v20160118-1700) OSGi System Bundle 3.5.1.R35x_v20090827 (org.eclipse.osgi 3.5.1.R35x_v20090827) OSGi System Bundle 3.10.100.v20150529-1857 (org.eclipse.osgi 3.10.100.v20150529-1857) OSGi System Bundle 3.7.2.v20120110-1415 (org.eclipse.osgi 3.7.2.v20120110-1415) OSGi System Bundle 3.4.2.R34x_v20080826-1230 (org.eclipse.osgi 3.4.2.R34x_v20080826-1230) OSGi System Bundle 3.5.0.v20090520 (org.eclipse.osgi 3.5.0.v20090520) OSGi System Bundle 3.7.1.R37x_v20110808-1106 (org.eclipse.osgi 3.7.1.R37x_v20110808-1106) OSGi System Bundle 3.5.1.R35x_v20090806 (org.eclipse.osgi 3.5.1.R35x_v20090806) OSGi System Bundle 3.4.3.R34x_v20081215-1030 (org.eclipse.osgi 3.4.3.R34x_v20081215-1030) OSGi System Bundle 3.8.2.v20130124-134944 (org.eclipse.osgi 3.8.2.v20130124-134944) OSGi System Bundle 3.5.2.R35x_v20100105 (org.eclipse.osgi 3.5.2.R35x_v20100105) OSGi System Bundle 3.8.1.v20120830-144521 (org.eclipse.osgi 3.8.1.v20120830-144521) OSGi System Bundle 3.6.0.v20100517 (org.eclipse.osgi 3.6.0.v20100517) OSGi System Bundle 3.4.0.v20080605-1900 (org.eclipse.osgi 3.4.0.v20080605-1900) OSGi System Bundle 3.6.2.R36x_v20110210 (org.eclipse.osgi 3.6.2.R36x_v20110210) OSGi System Bundle 3.6.1.R36x_v20100806 (org.eclipse.osgi 3.6.1.R36x_v20100806) OSGi System Bundle 3.11.2.v20161107-1947 (org.eclipse.osgi 3.11.2.v20161107-1947) OSGi System Bundle 3.10.0.v20140606-1445 (org.eclipse.osgi 3.10.0.v20140606-1445) OSGi System Bundle 3.11.1.v20160708-1632 (org.eclipse.osgi 3.11.1.v20160708-1632) OSGi System Bundle 3.8.0.v20120529-1548 (org.eclipse.osgi 3.8.0.v20120529-1548) OSGi System Bundle 3.7.0.v20110613 (org.eclipse.osgi 3.7.0.v20110613) org.eclipse.osgi 3.2.2.R32x_v20070118 Only one of the following can be installed at once: Search Support 3.5.0.v20090526-2000 (org.eclipse.search 3.5.0.v20090526-2000) Search Support 3.10.0.v20150318-0856 (org.eclipse.search 3.10.0.v20150318-0856) Search Support 3.6.0.v20100520-0800 (org.eclipse.search 3.6.0.v20100520-0800) Search Support 3.9.1.v20131121-1346 (org.eclipse.search 3.9.1.v20131121-1346) Search Support 3.4.1.r341_v20080813-0800 (org.eclipse.search 3.4.1.r341_v20080813-0800) Search Support 3.11.0.v20160519-1501 (org.eclipse.search 3.11.0.v20160519-1501) Search Support 3.7.0.v20110928-1504 (org.eclipse.search 3.7.0.v20110928-1504) Search Support 3.5.1.r351_v20090708-0800 (org.eclipse.search 3.5.1.r351_v20090708-0800) Search Support 3.8.0.v20120523-1540 (org.eclipse.search 3.8.0.v20120523-1540) Search Support 3.7.0.v20110505-0800 (org.eclipse.search 3.7.0.v20110505-0800) Search Support 3.11.1.v20161113-1700 (org.eclipse.search 3.11.1.v20161113-1700) Search Support 3.4.0.v20080603-2000 (org.eclipse.search 3.4.0.v20080603-2000) org.eclipse.search 3.2.1.r321_v20060726 Cannot satisfy dependency: From: Eclipse IDE for Java Developers 1.4.1.20110909-1818 (epp.package.java 1.4.1.20110909-1818) To: org.eclipse.epp.package.java.feature.feature.group [1.4.1.20110909-1818] Cannot satisfy dependency: From: AspectJ Development Tools 2.2.4.e43yJ8-20140523-1400 (org.eclipse.ajdt.feature.group 2.2.4.e43yJ8-20140523-1400) To: org.eclipse.ajdt.ui [2.2.4.e43yJ8-20140523-1400] Cannot satisfy dependency: From: AspectJ Development Tools 2.2.4.e44x-20140516-1000 (org.eclipse.ajdt.feature.group 2.2.4.e44x-20140516-1000) To: org.eclipse.contribution.weaving.jdt [2.2.4.e44x-20140516-1000] Cannot satisfy dependency: From: AspectJ Development Tools UI 2.2.4.e43yJ8-20140523-1400 (org.eclipse.ajdt.ui 2.2.4.e43yJ8-20140523-1400) To: bundle org.eclipse.jdt.ui [3.8.0,4.9.0) Cannot satisfy dependency: From: JDT Weaving 2.2.4.e44x-20140516-1000 (org.eclipse.contribution.weaving.jdt 2.2.4.e44x-20140516-1000) To: bundle org.eclipse.ltk.core.refactoring [3.6.0,4.3.0) Cannot satisfy dependency: From: EPP Java Package 1.4.1.20110909-1818 (org.eclipse.epp.package.java.feature.feature.group 1.4.1.20110909-1818) To: org.eclipse.platform.feature.group [3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK] Cannot satisfy dependency: From: Java Development Tools Launching Support 3.6.100.v20120523-1953 (org.eclipse.jdt.launching 3.6.100.v20120523-1953) To: bundle org.eclipse.osgi [3.8.0,4.0.0) Cannot satisfy dependency: From: Java Development Tools Launching Support 3.7.1.v20131218-1102 (org.eclipse.jdt.launching 3.7.1.v20131218-1102) To: bundle org.eclipse.debug.core [3.8.0,4.0.0) Cannot satisfy dependency: From: Java Development Tools Launching Support 3.7.50.v20140317-1921 (org.eclipse.jdt.launching 3.7.50.v20140317-1921) To: bundle org.eclipse.debug.core [3.8.0,4.0.0) Cannot satisfy dependency: From: Java Development Tools Launching Support 3.8.0.v20150527-0946 (org.eclipse.jdt.launching 3.8.0.v20150527-0946) To: bundle org.eclipse.debug.core [3.9.0,4.0.0) Cannot satisfy dependency: From: Java Development Tools Launching Support 3.8.100.v20160505-0636 (org.eclipse.jdt.launching 3.8.100.v20160505-0636) To: bundle org.eclipse.debug.core [3.9.0,4.0.0) Cannot satisfy dependency: From: Java Development Tools Launching Support 3.8.101.v20161111-2014 (org.eclipse.jdt.launching 3.8.101.v20161111-2014) To: bundle org.eclipse.debug.core [3.9.0,4.0.0) Cannot satisfy dependency: From: Java Development Tools UI 3.11.2.v20151123-1510 (org.eclipse.jdt.ui 3.11.2.v20151123-1510) To: bundle org.eclipse.search [3.10.0,4.0.0) Cannot satisfy dependency: From: Java Development Tools UI 3.12.0.v20160525-1829 (org.eclipse.jdt.ui 3.12.0.v20160525-1829) To: bundle org.eclipse.search [3.10.0,4.0.0) Cannot satisfy dependency: From: Java Development Tools UI 3.12.1.v20160822-0645 (org.eclipse.jdt.ui 3.12.1.v20160822-0645) To: bundle org.eclipse.search [3.10.0,4.0.0) Cannot satisfy dependency: From: Java Development Tools UI 3.12.2.v20160929-0804 (org.eclipse.jdt.ui 3.12.2.v20160929-0804) To: bundle org.eclipse.search [3.10.0,4.0.0) Cannot satisfy dependency: From: Java Development Tools UI 3.8.1.v20120814-144251 (org.eclipse.jdt.ui 3.8.1.v20120814-144251) To: bundle org.eclipse.jdt.launching [3.6.100,4.0.0) Cannot satisfy dependency: From: Java Development Tools UI 3.9.2.v20131106-1600 (org.eclipse.jdt.ui 3.9.2.v20131106-1600) To: bundle org.eclipse.jdt.launching [3.6.100,4.0.0) Cannot satisfy dependency: From: Java Development Tools UI 3.9.50.v20140317-1811 (org.eclipse.jdt.ui 3.9.50.v20140317-1811) To: bundle org.eclipse.jdt.launching [3.6.100,4.0.0) Cannot satisfy dependency: From: Eclipse Platform 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK (org.eclipse.platform.feature.group 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK) To: org.eclipse.debug.core [3.7.0.v20110518] Cannot satisfy dependency: From: Eclipse Platform 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK (org.eclipse.platform.feature.group 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK) To: org.eclipse.ltk.core.refactoring [3.5.201.r371_v20110824-0800] Cannot satisfy dependency: From: Eclipse Platform 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK (org.eclipse.platform.feature.group 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK) To: org.eclipse.rcp.feature.group [3.7.1.r37x_v20110729-9DB5FmNFnFLSFCtLxnRfMqt15A4A] Cannot satisfy dependency: From: Eclipse Platform 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK (org.eclipse.platform.feature.group 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK) To: org.eclipse.search [3.7.0.v20110505-0800] Cannot satisfy dependency: From: Eclipse RCP 3.7.1.r37x_v20110729-9DB5FmNFnFLSFCtLxnRfMqt15A4A (org.eclipse.rcp.feature.group 3.7.1.r37x_v20110729-9DB5FmNFnFLSFCtLxnRfMqt15A4A) To: org.eclipse.osgi [3.7.1.R37x_v20110808-1106] Cannot satisfy dependency: From: Spring IDE Roo Support 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.eclipse.ajdt.feature.group 2.0.1