Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.security.feature.feature.group,3.6.4.201503051146-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE Maven Support 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.maven.feature.feature.group 3.6.4.201503051146-RELEASE) Missing requirement: SpringSource Tool Suite Framework Support Core 3.6.4.201503050855-RELEASE (org.springsource.ide.eclipse.commons.frameworks.core 3.6.4.201503050855-RELEASE) requires 'package org.osgi.framework.wiring 0.0.0' but it could not be found Cannot satisfy dependency: From: Spring IDE Core 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.core 3.6.4.201503051146-RELEASE) To: package org.springsource.ide.eclipse.commons.core 0.0.0 Cannot satisfy dependency: From: Spring IDE Core (required) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.springframework.ide.eclipse.core [3.6.4.201503051146-RELEASE] Cannot satisfy dependency: From: Spring IDE Maven Support 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.maven.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.springframework.ide.eclipse.feature.feature.group 0.0.0 Cannot satisfy dependency: From: SpringSource Tool Suite (Core) 3.6.4.201503050855-RELEASE (org.springsource.ide.eclipse.commons.core 3.6.4.201503050855-RELEASE) To: bundle org.springsource.ide.eclipse.commons.frameworks.core 3.5.0