Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.security.feature.feature.group,3.6.4.201503051146-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE Integration, Flex and Web Services Extension (optional) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.integration.feature.feature.group 3.6.4.201503051146-RELEASE) Missing requirement: Spring IDE Core 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.core 3.6.4.201503051146-RELEASE) requires 'bundle org.objectweb.asm 0.0.0' but it could not be found Cannot satisfy dependency: From: Spring IDE Beans Core 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.beans.core 3.6.4.201503051146-RELEASE) To: package org.springframework.ide.eclipse.core 0.0.0 Cannot satisfy dependency: From: Spring IDE Support for Spring Integration 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.integration 3.6.4.201503051146-RELEASE) To: package org.springframework.ide.eclipse.beans.core.model 0.0.0 Cannot satisfy dependency: From: Spring IDE Integration, Flex and Web Services Extension (optional) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.integration.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.springframework.ide.eclipse.integration [3.6.4.201503051146-RELEASE]